<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>What makes this newspaper different from other publications? | Las Vegas Tribune</title>

<link rel="stylesheet" href="http://lasvegastribune.net/wp-content/themes/newsroom13/style.css">
<link rel="pingback" href="http://lasvegastribune.net/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="http://lasvegastribune.net/wp-content/themes/newsroom13/js/selectivizr.js"></script>
<script src="http://lasvegastribune.net/wp-content/themes/newsroom13/js/respond.min.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.3.12.5 by Michael Torbert of Semper Fi Web Design[737,806] -->
<link rel="author" href="https://plus.google.com/u/1/communities/105140350998552568941" />
<meta name="description"  content="Chris Garcia scam artist, con man, thief and snitch Cann Bean Garcia, the woman with more alias than her years on this world What makes this newspaper" />

<link rel="canonical" href="http://lasvegastribune.net/what-makes-this-newspaper-different-from-other-publications/" />
<meta property="og:title" content="What makes this newspaper different from other publications? | Las Vegas Tribune" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://lasvegastribune.net/what-makes-this-newspaper-different-from-other-publications/" />
<meta property="og:site_name" content="Las Vegas Tribune" />
<meta property="fb:app_id" content="223586771459310" />
<meta property="og:description" content="Chris Garcia scam artist, con man, thief and snitch Cann Bean Garcia, the woman with more alias than her years on this world What makes this newspaper different from other publications? Answer: A few very simple but important points. 1) We believe that we are here to serve the community, not to please a few alleged important people or to be welcomed into some power meeting or invited to some fancy lunch with influential guests. 2) We do not need to bow to anyone just so we can be patted on the back and told what a good job we are doing. 3) The more we may be seen as an annoyance in the community or discover we are disliked by those in positions of authority (police, judges, high-powered attorneys and such), the more effective we may be, since we’re obviously getting close to the truth that touches their lives. That is why I am so proud of the product that we, as a team, put out every week. I believe that I am one of the luckiest men on earth by having the best group of people who love" />
<meta property="article:tag" content="editorials" />
<meta property="article:tag" content="my point of view" />
<meta property="article:author" content="@LasVegasTribune" />
<meta property="article:published_time" content="2018-01-24T08:12:09Z" />
<meta property="article:modified_time" content="2018-01-24T09:26:52Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LasVegasTribune" />
<meta name="twitter:creator" content="@lasvegastribune" />
<meta name="twitter:domain" content="www.lasvegastribune.net" />
<meta name="twitter:title" content="What makes this newspaper different from other publications? | Las Vegas Tribune" />
<meta name="twitter:description" content="Chris Garcia scam artist, con man, thief and snitch Cann Bean Garcia, the woman with more alias than her years on this world What makes this newspaper different from other publications? Answer: A few very simple but important points. 1) We believe that we are here to serve the community, not to please a few alleged important people or to be welcomed into some power meeting or invited to some fancy lunch with influential guests. 2) We do not need to bow to anyone just so we can be patted on the back and told what a good job we are doing. 3) The more we may be seen as an annoyance in the community or discover we are disliked by those in positions of authority (police, judges, high-powered attorneys and such), the more effective we may be, since we’re obviously getting close to the truth that touches their lives. That is why I am so proud of the product that we, as a team, put out every week. I believe that I am one of the luckiest men on earth by having the best group of people who love" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; Feed" href="http://lasvegastribune.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; Comments Feed" href="http://lasvegastribune.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; What makes this newspaper different from other publications? Comments Feed" href="http://lasvegastribune.net/what-makes-this-newspaper-different-from-other-publications/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lasvegastribune.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//lasvegastribune.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1461160748&#038;ver=3.4.4'  media='all' />
<link rel='stylesheet' id='wp-publication-archive-frontend-css'  href='http://lasvegastribune.net/wp-content/plugins/wp-publication-archive/includes/front-end.css?ver=3'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9'  media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='http://lasvegastribune.net/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.4.20'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://lasvegastribune.net/wp-content/themes/newsroom13/style-advanced.css?ver=4.8.5'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://lasvegastribune.net/wp-content/themes/newsroom13/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.8.5'  media='all' />
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lasvegastribune.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lasvegastribune.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lasvegastribune.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='anti-conversion therapy law tramples free speech rights analysis' href='http://lasvegastribune.net/anti-conversion-therapy-law-tramples-free-speech-rights-analysis/' />
<link rel='shortlink' href='http://lasvegastribune.net/?p=24117' />
<link rel="alternate" type="application/json+oembed" href="http://lasvegastribune.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flasvegastribune.net%2Fwhat-makes-this-newspaper-different-from-other-publications%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lasvegastribune.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flasvegastribune.net%2Fwhat-makes-this-newspaper-different-from-other-publications%2F&#038;format=xml" />
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script><link rel="shortcut icon" href="http://lasvegastribune.net/wp-content/uploads/2013/01/favicon.ico">
<style id="charitable-highlight-colour-styles">.campaign-raised .amount, .campaign-figures .amount,.donors-count, .time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a {color:#2639b5;}.campaign-progress-bar .bar,.donate-button,#charitable-donation-form .donation-amount.selected,#charitable-donation-amount-form .donation-amount.selected {background-color:#2639b5;}#charitable-donation-form .donation-amount.selected,#charitable-donation-amount-form .donation-amount.selected,.charitable-notice, .charitable-drag-drop-images li:hover a.remove-image,.supports-drag-drop .charitable-drag-drop-dropzone.drag-over {border-color:#2639b5;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" />
<meta name="msapplication-TileImage" content="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-37811115-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-24117 single-format-standard mobile-sidebar">
	

<div id="wrap">
	<header id="header">
		<div class="container">
			<nav id="topbar-nav" class="fix"><ul id="nav-topbar" class="fix"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="http://lasvegastribune.net/">Home</a></li>
<li id="menu-item-22068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22068"><a href="http://lasvegastribune.net/about-us/">About Us</a></li>
<li id="menu-item-22071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22071"><a href="http://lasvegastribune.net/advertising/">Advertising</a></li>
<li id="menu-item-22069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22069"><a href="http://lasvegastribune.net/radio-tribune/">Radio Tribune</a></li>
<li id="menu-item-22067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22067"><a href="http://lasvegastribune.net/classifieds/">Classifieds</a></li>
<li id="menu-item-22070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22070"><a href="http://lasvegastribune.net/sitemap/">Sitemap</a></li>
<li id="menu-item-22072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22072"><a href="http://lasvegastribune.net/contact-us/">Contact Us</a></li>
</ul></nav>			
						
			<div id="header-inner" class="fix">			
				<div class="pad fix">
					<p id="logo"><a href="http://lasvegastribune.net/" rel="home"><img src="http://lasvegastribune.net/wp-content/uploads/2017/03/Tribune-Banner2.jpg" alt="Las Vegas Tribune"></a></p>
																			</div>
				<div class="clear"></div>
			</div>
			<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://lasvegastribune.net/category/national/">National</a>
<ul  class="sub-menu">
	<li id="menu-item-20189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20189"><a href="http://lasvegastribune.net/category/social-security-awareness/">Social Security Awareness</a></li>
	<li id="menu-item-22139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22139"><a href="http://lasvegastribune.net/category/state-news/">State News</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://lasvegastribune.net/category/featured/local-news/">Local News</a>
<ul  class="sub-menu">
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5516"><a href="http://lasvegastribune.net/category/featured/local-news/">Local News</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="http://lasvegastribune.net/category/entertainment/citybeat/">City Beat</a></li>
	<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://lasvegastribune.net/category/small-business/">Small Business</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10"><a href="http://lasvegastribune.net/category/editorials/">Editorials</a>
<ul  class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://lasvegastribune.net/category/editorials/our-point-of-view/">Our Point of View</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="http://lasvegastribune.net/category/editorials/on-a-personal-note/">On a Personal Note</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-851"><a href="http://lasvegastribune.net/category/editorials/my-point-of-view/">My Point of View</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://lasvegastribune.net/category/editorials/perly-viasmensky/">Perly Viasmensky</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://lasvegastribune.net/category/commentary/">Commentary</a>
<ul  class="sub-menu">
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="http://lasvegastribune.net/category/commentary/behind-the-mike/">Behind The Mike</a></li>
	<li id="menu-item-22138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22138"><a href="http://lasvegastribune.net/category/from-the-desk-of-gordon-martines/">From The Desk Of Gordon Martines</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a href="http://lasvegastribune.net/category/commentary/teen-topics/">Teen Topics</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="http://lasvegastribune.net/category/commentary/view-points/">View Points</a></li>
</ul>
</li>
<li id="menu-item-20190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20190"><a href="http://lasvegastribune.net/category/politics/">Politics</a>
<ul  class="sub-menu">
	<li id="menu-item-20191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20191"><a href="http://lasvegastribune.net/category/political-analysis/">Political Analysis</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://lasvegastribune.net/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="http://lasvegastribune.net/category/entertainment/this-week-in-las-vegas/">This Week in Las Vegas</a></li>
	<li id="menu-item-22132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22132"><a href="http://lasvegastribune.net/category/entertainment/our-town-entertainment/">Our Town</a></li>
	<li id="menu-item-22134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22134"><a href="http://lasvegastribune.net/category/entertainment/reviews/">Show Reviews</a></li>
	<li id="menu-item-22133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22133"><a href="http://lasvegastribune.net/category/entertainment/restaurant/">Restaurants</a></li>
	<li id="menu-item-22131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22131"><a href="http://lasvegastribune.net/category/entertainment/citybeat/">City Beat</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://lasvegastribune.net/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-20188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20188"><a href="http://lasvegastribune.net/category/earth-talk/">Earth Talk</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138"><a href="http://lasvegastribune.net/category/lifestyle/health/">Health</a>
	<ul  class="sub-menu">
		<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://lasvegastribune.net/category/travel/">Travel</a>
		<ul  class="sub-menu">
			<li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856"><a href="http://lasvegastribune.net/category/travel/quick-getaways/">Quick Getaways</a></li>
			<li id="menu-item-20192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20192"><a href="http://lasvegastribune.net/category/lifestyle/places-to-go/">Places To Go</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="http://lasvegastribune.net/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
	<li id="menu-item-22140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22140"><a href="http://lasvegastribune.net/category/radio-tribune/">Radio Tribune</a></li>
</ul>
</li>
</ul></nav>	
			
			<div id="header-line"></div>
					</div>
	</header><!--/header-->
	
<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-24117" class="entry fix post-24117 post type-post status-publish format-standard hentry category-editorials category-my-point-of-view">	
													<div class="single-header-small"><header class="content">
	<div class="pad fix">
				
					<p class="entry-category"><a href="http://lasvegastribune.net/category/editorials/" rel="category tag">Editorials</a> &middot; <a href="http://lasvegastribune.net/category/editorials/my-point-of-view/" rel="category tag">My Point of View</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">What makes this newspaper different from other publications?</h1>
		<ul class="entry-meta fix">
							<li class="entry-author">by <a href="http://lasvegastribune.net/author/lvtribune/" title="Posts by Rolando Larraz" rel="author">Rolando Larraz</a></li>
						
					</ul>
	</div><!--/pad-->
</header></div>
																		<div class="pad fix">	
						
							<div class="text">
								<div class="adn ads" data-message-id="16127d3ad1263da6" data-legacy-message-id="16127d3ad1263da6">
<div class="gs">
<div id=":kq" class="ii gt ">
<div id=":kp" class="a3s aXjCH m16127d3ad1263da6">
<div id="attachment_19654" style="width: 170px" class="wp-caption alignleft"><img class=" wp-image-19654" src="http://lasvegastribune.net/wp-content/uploads/2013/01/15194607_119070258577455_1401102728079126904_o-e1487318085343.jpg" alt="" width="160" height="200" /><p class="wp-caption-text">Chris Garcia scam artist, con man, thief and snitch</p></div>
<div id="attachment_24121" style="width: 124px" class="wp-caption alignleft"><img class=" wp-image-24121" src="http://lasvegastribune.net/wp-content/uploads/2018/01/Cann-Garcia-Bean.jpg" alt="" width="114" height="203" srcset="http://lasvegastribune.net/wp-content/uploads/2018/01/Cann-Garcia-Bean.jpg 157w, http://lasvegastribune.net/wp-content/uploads/2018/01/Cann-Garcia-Bean-84x150.jpg 84w" sizes="(max-width: 114px) 100vw, 114px" /><p class="wp-caption-text">Cann Bean Garcia, the woman with more alias than her years on this world</p></div>
<p>What makes this newspaper different from other publications? Answer: A few very simple but important points. 1) We believe that we are here to serve the community, not to please a few alleged important people or to be welcomed into some power meeting or invited to some fancy lunch with influential guests. 2) We do not need to bow to anyone just<br />
so we can be patted on the back and told what a good job we are doing.<br />
3) The more we may be seen as an annoyance in the community or discover we are disliked by those in positions of authority (police, judges, high-powered attorneys and such), the more effective we may be, since we’re obviously getting close to the truth that touches their lives.<br />
That is why I am so proud of the product that we, as a team, put out every week. I believe that I am one of the luckiest men on earth by having the best group of people who love this country from the heart and take their job (if it can be called a job) seriously.<br />
I know sometimes what we have to do to keep this paper going could be hurtful to the normal daily routine of those who reflect the heart of this company, and that is why I say that I am one of the luckiest men on earth because a good number of us have been with the newspaper since the first day, or close to it, and we see each other as family because nineteen years together is more years than some marriages<br />
last.<br />
So what happened to us, even though not on the newspaper side of our company, did hurt the radio side because Cann Garcia took our debit card and illegally used it to benefit her and her pimp. But I learned that I should not take it so personally because I believe in God, and if the Lord can forgive us for our mistakes and our sins, who am I to<br />
not forgive those people for being so ungrateful and robbing me instead.<br />
When I met those people, they were on the curb with boxes (not even suitcases), having been evicted from a crummy downtown rat-hole kind of room; I gave them a place to live and a job where they were making more money than I was, plus all they were stealing on the side.<br />
They had two rooms rented at $350.00 each and never told me; they forced people to put cash deposits on the truck rentals for an entire week, then took that money when they left.<br />
They are not suffering, but the next person who comes to work here will be the one who is going to suffer because unfortunately I cannot trust anyone again. I am going to ask questions, I am going to ask for receipts, and I am going to request a daily report, because I never know when the next Cann and her pimp might walk into my life, and if the newcomers get mad or upset or hysterical because of my demands, then out the door they will go.<br />
Someone told me the other day something that I should have known at my age, but I like to be fair with the people that are supposed to be by my side. That person said, “When you ask the right questions and the person gets mad, upset, and hysterical [instead of answering], it is because they are hiding something.” How true that is.<br />
Lucky for me those people were not involved in any way or shape in the daily operation of the Las Vegas Tribune; and any form of management on Radio Tribune was taken away from Chris “the pimp” Garcia when he failed to perform his duties, or even do the work that he said he was going to do.<br />
None of those people — Chris Garcia, Cann Garcia, Crystal, Cailey and even “pooh-pooh boy” Ryan Rhodes — ever held any ownership or management position with Las Vegas Tribune, Radio Tribune, Mail by Renee or the U-Haul dealership under Mail By Renee; they are a group<br />
of con artists who, after embezzling and callously biting the hand that fed them, then stuck a knife in our backs.<br />
What is even more disturbing is that <span class="aBn" tabindex="0" data-term="goog_99124340"><span class="aQJ">in two years</span></span> with one of our companies, I never knew they were snitches; it’s disturbing because everyone that knows me is aware of how I feel about snitches. In a way, I am glad they were here because <span class="aBn" tabindex="0" data-term="goog_99124341"><span class="aQJ">in two years</span></span> they should know that there is nothing wrong here, no hanky-panky of any kind going on in our place of business, and everything is legit; no drugs, no escort<br />
service operation like their friend Ryan apparently runs, and above all, all licenses are up-to-date.<br />
As I said before, I learned my lesson this time and I will not keep my eyes off anyone that comes to work here. I will not trust anyone else that comes here telling me how much they love me and then cries like a woman (no offense to women) when their feelings are hurt, all the while telling me and sobbing that “anyone that is going to hurt you will have to go through me first” because that’s just not the way men act when there’s a disagreement at work.<br />
With family like them, the home would be upside down; and with friends like them, who need enemies?<br />
My name is Rolando Larraz, and as always, I approved this column.<br />
* * * * *<br />
Rolando Larraz is Editor in Chief of the Las Vegas Tribune. His column appears weekly in this newspaper. To contact Rolando Larraz, email him at: <a href="mailto:Rlarraz@lasvegastribune.com">Rlarraz@lasvegastribune.com</a> or at <a href="tel:702-272-4634">702-272-4634</a>.</p>
<div class="yj6qo"></div>
<div class="adL"></div>
</div>
</div>
<div id=":lj" class="hq gt a10">
<div class="hp"></div>
<div class="a3I">Attachments area</div>
<div id=":lm"></div>
<div id=":ll" class="aQH"></div>
</div>
<div class="hi"></div>
</div>
<div class="ajx"></div>
</div>
<div class="gA gt acV"></div>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_prepend_inline">Share or Save this</div><div class="really_simple_share_specificfeeds_follow" style="width:40px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_like" style="width:100px;"><div class="fb-like" data-href="http://lasvegastribune.net" data-layout="button_count" data-width="100" ></div></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://lasvegastribune.net/what-makes-this-newspaper-different-from-other-publications/" ></div></div><div class="really_simple_share_linkedin" style="width:60px;"><script type="IN/Share" data-counter="right" data-url="http://lasvegastribune.net/what-makes-this-newspaper-different-from-other-publications/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a data-pin-config="beside" href="https://pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_stumbleupon" style="width:60px;"><script type="text/javascript" src="https://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://lasvegastribune.net/what-makes-this-newspaper-different-from-other-publications/"></script></div><div class="really_simple_share_email" style="width:60px;"><a href="mailto:?subject=What%20makes%20this%20newspaper%20different%20from%20other%20publications%3F&amp;body=What%20makes%20this%20newspaper%20different%20from%20other%20publications%3F%20-%20http%3A%2F%2Flasvegastribune.net%2Fwhat-makes-this-newspaper-different-from-other-publications%2F"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> Email</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="What makes this newspaper different from other publications?" data-url="http://lasvegastribune.net/what-makes-this-newspaper-different-from-other-publications/"  data-via=""   ></a></div><div class="really_simple_share_facebook_share_new" style="width:80px;"><div class="fb-share-button" data-href="http://lasvegastribune.net" data-type="button_count" data-width="80"></div></div></div>
		<div class="really_simple_share_clearfix"></div><div style="clear:both;"></div>																<div class="clear"></div>
							</div>
							
							
															<div class="entry-author-block fix">
									<div class="entry-author-avatar"><img alt='' src='http://2.gravatar.com/avatar/ed4dcd4c407eb1cce5c1f9c08e62d282?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ed4dcd4c407eb1cce5c1f9c08e62d282?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
									<p class="entry-author-name">&mdash; Rolando Larraz</p>
									<p class="entry-author-description">Rolando Larraz is Editor in Chief of the Las Vegas Tribune. His column appears weekly in this newspaper. To contact Rolando Larraz, email him at: Rlarraz@lasvegastribune.com or at 702-272-4634.</p>
								</div>
														
						</div><!--/entry content-->
					</article>
					
										
					
<ul class="entry-related fix">
	<h4 class="miniheading pad">
		<span>You Might Like</span>
	</h4>

		<li class="related">
		<article class="post-24112 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials">
			<a href="http://lasvegastribune.net/anti-conversion-therapy-law-tramples-free-speech-rights-analysis/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2015/02/Tom-Mitchell-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">anti-conversion therapy law tramples free speech rights analysis</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-24106 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials">
			<a href="http://lasvegastribune.net/anti-conversion-therapy-law-tramples-free-speech-rights/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2015/02/Tom-Mitchell-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Anti-conversion therapy law tramples free speech rights</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-24101 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-on-a-personal-note">
			<a href="http://lasvegastribune.net/halfway-through-january-have-you-made-any-changes-yet/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2013/06/Miramis-Choufani-150x1001.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Halfway through January: Have you made any changes yet?</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-24094 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials">
			<a href="http://lasvegastribune.net/the-land-of-the-free-and-the-home-of-the-brave/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2018/01/land-of-the-brave-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">The land of the free and the home of the brave</span>

							</a>
		</article>
	</li>
	
</ul><!--/entry-related-->

					
					
<div id="disqus_thread">
    </div>


				</div><!--/content-part-->
				
				<div class="sidebar">	
					
					
<ul>
	<li id="widget_sp_image-19" class="widget widget_sp_image"><h3 class="widget-title fix"><span>http://lasvegastribune.net/wp-content/uploads/2018/01/lvt20180124-28.pdf</span></h3><a href="http://lasvegastribune.net/wp-content/uploads/2018/01/lvt20180124-28.pdf" id="http://lasvegastribune.net/wp-content/uploads/2018/01/lvt20180124-28.pdf" target="_blank" class="widget_sp_image-image-link" title="http://lasvegastribune.net/wp-content/uploads/2018/01/lvt20180124-28.pdf" rel="http://lasvegastribune.net/wp-content/uploads/2018/01/lvt20180124-28.pdf"><img width="275" height="125" alt="http://lasvegastribune.net/wp-content/uploads/2018/01/lvt20180124-28.pdf" class="attachment-full aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2013/01/readlarger1.png" /></a><div class="widget_sp_image-description" ></div></li><li id="search-6" class="widget widget_search"><form method="get" id="searchform" action="http://lasvegastribune.net/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></li><li id="widget_sp_image-6" class="widget widget_sp_image"><a href="http://www.radiotribune.com" target="_blank" class="widget_sp_image-image-link"><img width="200" height="300" class="attachment-medium" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2013/01/radiotribune-200x300.jpg 200w, http://lasvegastribune.net/wp-content/uploads/2013/01/radiotribune.jpg 283w" sizes="(max-width: 200px) 100vw, 200px" src="http://lasvegastribune.net/wp-content/uploads/2013/01/radiotribune-200x300.jpg" /></a><div class="widget_sp_image-description" ><p>Tune into RadioTribune daily for the best internet talk radio in Nevada.<br />
Click on the image to tune in.</p>
</div></li><li id="widget_sp_image-7" class="widget widget_sp_image"><a href="https://www.facebook.com/Las-Vegas-Tribune-405371276213653/?fref=ts" target="_blank" class="widget_sp_image-image-link"><img width="150" height="300" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2015/08/3-Media-Buy-08-2015-150x300.png 150w, http://lasvegastribune.net/wp-content/uploads/2015/08/3-Media-Buy-08-2015-512x1024.png 512w, http://lasvegastribune.net/wp-content/uploads/2015/08/3-Media-Buy-08-2015-622x1244.png 622w, http://lasvegastribune.net/wp-content/uploads/2015/08/3-Media-Buy-08-2015.png 800w" sizes="(max-width: 150px) 100vw, 150px" src="http://lasvegastribune.net/wp-content/uploads/2015/08/3-Media-Buy-08-2015-150x300.png" /></a></li><li id="widget_sp_image-50" class="widget widget_sp_image"><img width="138" height="300" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2017/03/radio-time-ad-138x300.png 138w, http://lasvegastribune.net/wp-content/uploads/2017/03/radio-time-ad.png 293w" sizes="(max-width: 138px) 100vw, 138px" src="http://lasvegastribune.net/wp-content/uploads/2017/03/radio-time-ad-138x300.png" /></li><li id="recent-comments-6" class="widget widget_recent_comments"><h3 class="widget-title fix"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Sir_Tanly</span> on <a href="http://lasvegastribune.net/defense-attorneys-accusing-bunkerville-prosecution-of-making-a-mockery-of-trial/#comment-49546">Defense attorneys accusing Bunkerville prosecution of making a ‘mockery’ of trial</a></li><li class="recentcomments"><span class="comment-author-link">James Ryan</span> on <a href="http://lasvegastribune.net/my-point-of-view-5/#comment-49545">My Point of View</a></li><li class="recentcomments"><span class="comment-author-link">Campbell King</span> on <a href="http://lasvegastribune.net/letter-to-editor-2/#comment-49544">Letter to Editor</a></li><li class="recentcomments"><span class="comment-author-link">kaththee</span> on <a href="http://lasvegastribune.net/tarkanian/#comment-49543">Tarkanian let her dogs loose on Tribune Editor</a></li><li class="recentcomments"><span class="comment-author-link">shuttlecocker</span> on <a href="http://lasvegastribune.net/mind/#comment-49542">Look inside the mind of a Mentally ill man — “Obsessive Compulsive, Major Depression Bipolar”</a></li></ul></li><li id="widget_sp_image-37" class="widget widget_sp_image"><img width="229" height="300" class="attachment-medium" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2017/09/Mail-by-Renee-Free-Month-229x300.png 229w, http://lasvegastribune.net/wp-content/uploads/2017/09/Mail-by-Renee-Free-Month-114x150.png 114w, http://lasvegastribune.net/wp-content/uploads/2017/09/Mail-by-Renee-Free-Month.png 266w" sizes="(max-width: 229px) 100vw, 229px" src="http://lasvegastribune.net/wp-content/uploads/2017/09/Mail-by-Renee-Free-Month-229x300.png" /></li></ul>				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		<div id="breadcrumb">
		<div class="container">
			<div id="breadcrumb-inner" class="fix">
				<div class="pad fix">
					<ul id="breadcrumbs" class="fix"><li class="first"><a class="home" href="http://lasvegastribune.net">Home</a></li><li><a href="http://lasvegastribune.net/category/editorials/">Editorials</a></li><li><span><i>What makes this newspaper different from other publications?</i></span></li></ul>				</div>
			</div>
		</div>
	</div><!--/breacrumb-->
		
		<div class="ads-footer fix">
		<div class="container">
			<div class="grid one-full">
				<ul><li id="archives-4" class="widget widget_archive"><h3 class="widget-title fix"><span>Monthly Article Archive</span></h3>		<label class="screen-reader-text" for="archives-dropdown-4">Monthly Article Archive</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lasvegastribune.net/2018/01/'> January 2018 </option>
	<option value='http://lasvegastribune.net/2017/12/'> December 2017 </option>
	<option value='http://lasvegastribune.net/2017/11/'> November 2017 </option>
	<option value='http://lasvegastribune.net/2017/10/'> October 2017 </option>
	<option value='http://lasvegastribune.net/2017/09/'> September 2017 </option>
	<option value='http://lasvegastribune.net/2017/08/'> August 2017 </option>
	<option value='http://lasvegastribune.net/2017/07/'> July 2017 </option>
	<option value='http://lasvegastribune.net/2017/06/'> June 2017 </option>
	<option value='http://lasvegastribune.net/2017/05/'> May 2017 </option>
	<option value='http://lasvegastribune.net/2017/04/'> April 2017 </option>
	<option value='http://lasvegastribune.net/2017/03/'> March 2017 </option>
	<option value='http://lasvegastribune.net/2017/02/'> February 2017 </option>
	<option value='http://lasvegastribune.net/2017/01/'> January 2017 </option>
	<option value='http://lasvegastribune.net/2016/12/'> December 2016 </option>
	<option value='http://lasvegastribune.net/2016/11/'> November 2016 </option>
	<option value='http://lasvegastribune.net/2016/10/'> October 2016 </option>
	<option value='http://lasvegastribune.net/2016/09/'> September 2016 </option>
	<option value='http://lasvegastribune.net/2016/08/'> August 2016 </option>
	<option value='http://lasvegastribune.net/2016/07/'> July 2016 </option>
	<option value='http://lasvegastribune.net/2016/06/'> June 2016 </option>
	<option value='http://lasvegastribune.net/2016/05/'> May 2016 </option>
	<option value='http://lasvegastribune.net/2016/04/'> April 2016 </option>
	<option value='http://lasvegastribune.net/2016/03/'> March 2016 </option>
	<option value='http://lasvegastribune.net/2016/02/'> February 2016 </option>
	<option value='http://lasvegastribune.net/2016/01/'> January 2016 </option>
	<option value='http://lasvegastribune.net/2015/12/'> December 2015 </option>
	<option value='http://lasvegastribune.net/2015/11/'> November 2015 </option>
	<option value='http://lasvegastribune.net/2015/10/'> October 2015 </option>
	<option value='http://lasvegastribune.net/2015/09/'> September 2015 </option>
	<option value='http://lasvegastribune.net/2015/08/'> August 2015 </option>
	<option value='http://lasvegastribune.net/2015/07/'> July 2015 </option>
	<option value='http://lasvegastribune.net/2015/06/'> June 2015 </option>
	<option value='http://lasvegastribune.net/2015/05/'> May 2015 </option>
	<option value='http://lasvegastribune.net/2015/04/'> April 2015 </option>
	<option value='http://lasvegastribune.net/2015/03/'> March 2015 </option>
	<option value='http://lasvegastribune.net/2015/02/'> February 2015 </option>
	<option value='http://lasvegastribune.net/2015/01/'> January 2015 </option>
	<option value='http://lasvegastribune.net/2014/12/'> December 2014 </option>
	<option value='http://lasvegastribune.net/2014/11/'> November 2014 </option>
	<option value='http://lasvegastribune.net/2014/10/'> October 2014 </option>
	<option value='http://lasvegastribune.net/2014/09/'> September 2014 </option>
	<option value='http://lasvegastribune.net/2014/08/'> August 2014 </option>
	<option value='http://lasvegastribune.net/2014/07/'> July 2014 </option>
	<option value='http://lasvegastribune.net/2014/06/'> June 2014 </option>
	<option value='http://lasvegastribune.net/2014/05/'> May 2014 </option>
	<option value='http://lasvegastribune.net/2014/04/'> April 2014 </option>
	<option value='http://lasvegastribune.net/2014/03/'> March 2014 </option>
	<option value='http://lasvegastribune.net/2014/02/'> February 2014 </option>
	<option value='http://lasvegastribune.net/2014/01/'> January 2014 </option>
	<option value='http://lasvegastribune.net/2013/12/'> December 2013 </option>
	<option value='http://lasvegastribune.net/2013/11/'> November 2013 </option>
	<option value='http://lasvegastribune.net/2013/10/'> October 2013 </option>
	<option value='http://lasvegastribune.net/2013/09/'> September 2013 </option>
	<option value='http://lasvegastribune.net/2013/08/'> August 2013 </option>
	<option value='http://lasvegastribune.net/2013/07/'> July 2013 </option>
	<option value='http://lasvegastribune.net/2013/06/'> June 2013 </option>
	<option value='http://lasvegastribune.net/2013/05/'> May 2013 </option>
	<option value='http://lasvegastribune.net/2013/04/'> April 2013 </option>
	<option value='http://lasvegastribune.net/2013/03/'> March 2013 </option>
	<option value='http://lasvegastribune.net/2013/02/'> February 2013 </option>
	<option value='http://lasvegastribune.net/2013/01/'> January 2013 </option>
	<option value='http://lasvegastribune.net/201/11/'> November 201 </option>

		</select>
		</li></ul>
			</div>
		</div>
	</div><!--/ads-footer-->
	
		<div id="subfooter">
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
					<div class="grid one-third">
						<ul><li id="widget_sp_image-44" class="widget widget_sp_image"><img width="300" height="210" class="attachment-medium" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2017/02/Face-the-Tribune-300x210.jpg 300w, http://lasvegastribune.net/wp-content/uploads/2017/02/Face-the-Tribune.jpg 596w" sizes="(max-width: 300px) 100vw, 300px" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Face-the-Tribune-300x210.jpg" /></li><li id="widget_sp_image-46" class="widget widget_sp_image"><img width="300" height="215" class="attachment-medium" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2017/02/Gordon-Martines-300x215.jpg 300w, http://lasvegastribune.net/wp-content/uploads/2017/02/Gordon-Martines.jpg 593w" sizes="(max-width: 300px) 100vw, 300px" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Gordon-Martines-300x215.jpg" /></li></ul>
					</div>
					<div class="grid one-third">
						<ul><li id="widget_sp_image-69" class="widget widget_sp_image"><img width="243" height="300" class="attachment-medium" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2017/09/Radio-Tribune-ad-243x300.png 243w, http://lasvegastribune.net/wp-content/uploads/2017/09/Radio-Tribune-ad-122x150.png 122w, http://lasvegastribune.net/wp-content/uploads/2017/09/Radio-Tribune-ad-768x946.png 768w, http://lasvegastribune.net/wp-content/uploads/2017/09/Radio-Tribune-ad-831x1024.png 831w, http://lasvegastribune.net/wp-content/uploads/2017/09/Radio-Tribune-ad-622x766.png 622w, http://lasvegastribune.net/wp-content/uploads/2017/09/Radio-Tribune-ad.png 1257w" sizes="(max-width: 243px) 100vw, 243px" src="http://lasvegastribune.net/wp-content/uploads/2017/09/Radio-Tribune-ad-243x300.png" /></li></ul>
					</div>
					<div class="grid one-third last">
						<ul><li id="widget_sp_image-60" class="widget widget_sp_image"><img width="420" height="312" class="attachment-full" style="max-width: 100%;" srcset="http://lasvegastribune.net/wp-content/uploads/2017/05/Blu-Baker-radio-ad.jpg 420w, http://lasvegastribune.net/wp-content/uploads/2017/05/Blu-Baker-radio-ad-300x223.jpg 300w" sizes="(max-width: 420px) 100vw, 420px" src="http://lasvegastribune.net/wp-content/uploads/2017/05/Blu-Baker-radio-ad.jpg" /></li></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
				<nav id="nav-footer" class="menu-pages-container"><ul id="nav-alt" class="pad fix"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://lasvegastribune.net/contact-us/">Contact Us</a></li>
<li id="menu-item-19779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19779"><a href="http://lasvegastribune.net/radio-tribune/">Radio Tribune</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://lasvegastribune.net/sitemap/">Sitemap</a></li>
<li id="menu-item-19781" class="menu-item menu-item-type-post_type menu-item-object-campaign menu-item-19781"><a href="http://lasvegastribune.net/campaigns/donations/">Donations</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://lasvegastribune.net/advertising/">Advertising</a></li>
<li id="menu-item-19780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19780"><a href="http://lasvegastribune.net/reader-satisfaction-survey/">Reader Satisfaction Survey</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://lasvegastribune.net/guest-writers/">Opportunities</a></li>
</ul></nav>				
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
															<img id="footer-logo" src="http://lasvegastribune.net/wp-content/uploads/2017/03/Tribune-Banner3-1024x149.jpg" alt="">
														
							<ul id="footer-social"><li><a href="https://www.facebook.com/pages/Las-Vegas-Tribune/405371276213653" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.twitter.com/LVTribune" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li><li><a href="http://https://www.youtube.com/channel/UC-AFK_eGSwGERQdwh_0l8ew" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/youtube_16.png" alt="YouTube - RadioTribune" /></span><span class="icon-title"><i class="icon-pike"></i>YouTube - RadioTribune</span></a></li><li><a href="http://facebook.com/lasvegastribune" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy"><form name="PrePage" method = "post" action = "https://Simplecheckout.authorize.net/payment/CatalogPayment.aspx"> <input type = "hidden" name = "LinkId" value ="82cd82e7-a540-4748-bc12-26e13709330a" /> <input type = "submit" value = "Pay for Ad" /> </form>
 
<p style="text-align: center;">© Copyright 2015 Las Vegas Tribune · All Rights Reserved. Site Managed by <a title="WordPress Design" href="http://www.impresswithwordpress.com" target="_blank">Impress with Worpress</a></p></p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      :223586771459310,
      xfbml      : true,
      version    : 'v2.9'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div
  class="fb-like"
  data-share="true"
  data-width="450"
  data-show-faces="true">
</div>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=223586771459310&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37811115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/lasvegastribune.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.fancybox.pack.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.fancybox-media.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.5","language":""},"disqusIdentifier":"24117 http:\/\/lasvegastribune.net\/?p=24117","disqusShortname":"lasvegastribune-com","disqusTitle":"What makes this newspaper different from other publications?","disqusUrl":"http:\/\/lasvegastribune.net\/what-makes-this-newspaper-different-from-other-publications\/","options":{"manualSync":false},"postId":"24117"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lasvegastribune-com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.5'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: lasvegastribune.net @ 2018-01-24 15:33:08 by W3 Total Cache -->