<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>SIFPD feature | Las Vegas Tribune</title>

<link rel="stylesheet" href="http://lasvegastribune.net/wp-content/themes/newsroom13/style.css">
<link rel="pingback" href="http://lasvegastribune.net/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="http://lasvegastribune.net/wp-content/themes/newsroom13/js/selectivizr.js"></script>
<script src="http://lasvegastribune.net/wp-content/themes/newsroom13/js/respond.min.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.3.8 by Michael Torbert of Semper Fi Web Design[737,795] -->
<meta name="description" itemprop="description" content="SIFPD: Dedication and Determination in the Desert By Robin Flinchum Governing Board Chair, SIFPD" />

<meta name="keywords" itemprop="keywords" content="death valley national park,dumont dunes,las vegas,pahrump,fire chief larry levy,chief carl dennett,aemt billy eichenbaum,chief dennet,chief levy,levy,nye county,amargosa valley,station 51,sifpd,graeff,deputy graeff," />

<link rel="canonical" href="http://lasvegastribune.net/sifpd-dedication-determination-desert/" />
<meta property="og:title" content=" SIFPD feature" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://lasvegastribune.net/sifpd-dedication-determination-desert/" />
<meta property="og:image" content="http://lasvegastribune.net/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Las Vegas Tribune" />
<meta property="fb:app_id" content="@LasVegasTribune" />
<meta property="og:description" content="SIFPD: Dedication and Determination in the Desert By Robin Flinchum Governing Board Chair, SIFPD" />
<meta property="article:tag" content="death valley national park" />
<meta property="article:tag" content="dumont dunes" />
<meta property="article:tag" content="las vegas" />
<meta property="article:tag" content="pahrump" />
<meta property="article:tag" content="fire chief larry levy" />
<meta property="article:tag" content="chief carl dennett" />
<meta property="article:tag" content="aemt billy eichenbaum" />
<meta property="article:tag" content="chief dennet" />
<meta property="article:tag" content="chief levy" />
<meta property="article:tag" content="levy" />
<meta property="article:tag" content="nye county" />
<meta property="article:tag" content="amargosa valley" />
<meta property="article:tag" content="station 51" />
<meta property="article:tag" content="sifpd" />
<meta property="article:tag" content="graeff" />
<meta property="article:tag" content="deputy graeff" />
<meta property="article:tag" content="" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="our town" />
<meta property="article:published_time" content="2017-03-16T02:02:19Z" />
<meta property="article:modified_time" content="2017-03-16T02:02:19Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content=" SIFPD feature" />
<meta name="twitter:description" content="SIFPD: Dedication and Determination in the Desert By Robin Flinchum Governing Board Chair, SIFPD" />
<meta name="twitter:image" content="http://lasvegastribune.net/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://lasvegastribune.net/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; Feed" href="http://lasvegastribune.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; Comments Feed" href="http://lasvegastribune.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; SIFPD: Dedication and Determination in the Desert Comments Feed" href="http://lasvegastribune.net/sifpd-dedication-determination-desert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/lasvegastribune.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//lasvegastribune.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1461160748&#038;ver=3.4.4'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2'  media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='http://lasvegastribune.net/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.3.7'  media='all' />
<link rel='stylesheet' id='wpbandit-style-css'  href='http://lasvegastribune.net/wp-content/themes/newsroom13/styles/boxed-box-sidebar.css?ver=4.5.7'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://lasvegastribune.net/wp-content/themes/newsroom13/style-advanced.css?ver=4.5.7'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://lasvegastribune.net/wp-content/themes/newsroom13/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://lasvegastribune.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7'  media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://lasvegastribune.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7'  media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://lasvegastribune.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7'  media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.5.7'  media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-49466268-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lasvegastribune.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lasvegastribune.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lasvegastribune.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Social Security benefit cuts in 2017 may curb Trump’s plans' href='http://lasvegastribune.net/20185-2/' />
<link rel='shortlink' href='http://lasvegastribune.net/?p=20252' />
<link rel="alternate" type="application/json+oembed" href="http://lasvegastribune.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flasvegastribune.net%2Fsifpd-dedication-determination-desert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lasvegastribune.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flasvegastribune.net%2Fsifpd-dedication-determination-desert%2F&#038;format=xml" />
<script type="text/javascript" src="http://lasvegastribune.net/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://lasvegastribune.net/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"ed1a3b",text:"333333",leftbg:"2aaeef",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"2aaeef",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script><link rel="shortcut icon" href="http://lasvegastribune.net/wp-content/uploads/2013/01/favicon.ico">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37811115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style id="charitable-highlight-colour-styles">.campaign-raised .amount, .campaign-figures .amount,.donors-count, .time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a {color:#f89d35;}.campaign-progress-bar .bar,.donate-button,#charitable-donation-form .donation-amount.selected {background-color:#f89d35;}#charitable-donation-form .donation-amount.selected,.charitable-notice {border-color:#f89d35;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" />
<meta name="msapplication-TileImage" content="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" />
</head>

<body class="single single-post postid-20252 single-format-gallery mobile-sidebar">
	

<div id="wrap">
	<header id="header">
		<div class="container">
						
						
			<div id="header-inner" class="fix">			
				<div class="pad fix">
					<p id="logo"><a href="http://lasvegastribune.net/" rel="home"><img src="http://lasvegastribune.net/wp-content/uploads/2017/03/Tribune-Banner2.jpg" alt="Las Vegas Tribune"></a></p>
																			</div>
				<div class="clear"></div>
			</div>
			<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://lasvegastribune.net/category/featured/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5516"><a href="http://lasvegastribune.net/category/featured/local-news/">Local News</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="http://lasvegastribune.net/category/entertainment/citybeat/">City Beat</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://lasvegastribune.net/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-20189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20189"><a href="http://lasvegastribune.net/category/social-security-awareness/">Social Security Awareness</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11"><a href="http://lasvegastribune.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="http://lasvegastribune.net/category/entertainment/this-week-in-las-vegas/">This Week in Las Vegas</a></li>
	<li id="menu-item-853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-853"><a href="http://lasvegastribune.net/category/entertainment/reviews/">Show Reviews</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://lasvegastribune.net/category/small-business/">Small Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://lasvegastribune.net/category/editorials/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://lasvegastribune.net/category/editorials/our-point-of-view/">Our Point of View</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="http://lasvegastribune.net/category/editorials/on-a-personal-note/">On a Personal Note</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="http://lasvegastribune.net/category/editorials/my-point-of-view/">My Point of View</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://lasvegastribune.net/category/editorials/perly-viasmensky/">Perly Viasmensky</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://lasvegastribune.net/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="http://lasvegastribune.net/category/commentary/behind-the-mike/">Behind The Mike</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a href="http://lasvegastribune.net/category/commentary/teen-topics/">Teen Topics</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="http://lasvegastribune.net/category/commentary/view-points/">View Points</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://lasvegastribune.net/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-20188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20188"><a href="http://lasvegastribune.net/category/earth-talk/">Earth Talk</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://lasvegastribune.net/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="http://lasvegastribune.net/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://lasvegastribune.net/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856"><a href="http://lasvegastribune.net/category/travel/quick-getaways/">Quick Getaways</a></li>
	<li id="menu-item-20192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20192"><a href="http://lasvegastribune.net/category/lifestyle/places-to-go/">Places To Go</a></li>
</ul>
</li>
<li id="menu-item-20190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20190"><a href="http://lasvegastribune.net/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-20191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20191"><a href="http://lasvegastribune.net/category/political-analysis/">Political Analysis</a></li>
</ul>
</li>
</ul></nav>	
			
			<div id="header-line"></div>
					</div>
	</header><!--/header-->
	
<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
							<header class="content">
	<div class="pad fix">
				
					<p class="entry-category"><a href="http://lasvegastribune.net/category/featured/" rel="category tag">Featured</a> &middot; <a href="http://lasvegastribune.net/category/entertainment/our-town-entertainment/" rel="category tag">Our Town</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">SIFPD: Dedication and Determination in the Desert</h1>
		<ul class="entry-meta fix">
							<li class="entry-author">by <a href="http://lasvegastribune.net/author/independent-reporter/" title="Posts by Special to the Las Vegas Tribune" rel="author">Special to the Las Vegas Tribune</a></li>
						
							<li class="entry-date">
					March 16, 2017									</li>
					</ul>
	</div><!--/pad-->
</header>						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-20252" class="entry fix post-20252 post type-post status-publish format-gallery has-post-thumbnail hentry category-featured category-our-town-entertainment tag-aemt-billy-eichenbaum tag-amargosa-valley tag-chief-carl-dennett tag-chief-dennet tag-chief-levy tag-death-valley-national-park tag-deputy-graeff tag-dumont-dunes tag-fire-chief-larry-levy tag-graeff tag-las-vegas tag-levy tag-nye-county tag-pahrump tag-sifpd tag-station-51 post_format-post-format-gallery">	
												


	
		<script type="text/javascript">
		jQuery(window).load(function() {
			jQuery('.flex-post').flexslider({
				animation: "fade",
				slideshow: true,
				directionNav: true,
				controlNav: true,
				pauseOnHover: true,
				slideshowSpeed: 7000,
				animationDuration: 600,
				smoothHeight: true
			});
			jQuery('.slides').addClass('loaded');
		}); 
	</script>
	
	<div class="entry-format gallery fix">
				<div class="flexslider flex-post fix" id="slider-20252">
			<ul class="slides">
									<li>
												<img src="http://lasvegastribune.net/wp-content/uploads/2017/03/006-2.jpg" alt="006">
						
													<span class="caption-bar"><i>Fire Chief Larry Levy. Photo by Nancy Good.</i></span>
											</li>
									<li>
												<img src="http://lasvegastribune.net/wp-content/uploads/2017/03/004-4-622x415.jpg" alt="004">
						
													<span class="caption-bar"><i>An older but wonderful photo photo of the crew. Photo by Nancy Good</i></span>
											</li>
									<li>
												<img src="http://lasvegastribune.net/wp-content/uploads/2017/03/001-4-622x829.jpg" alt="001">
						
													<span class="caption-bar"><i>Admin Chief Carl Dennett at the awards ceremony in San Francisco. Photo by Judy Palmer.</i></span>
											</li>
									<li>
												<img src="http://lasvegastribune.net/wp-content/uploads/2017/03/005-1-1-622x829.jpg" alt="005 (1)">
						
													<span class="caption-bar"><i>Firefighter Angie Sinhoui in her wildland gear.</i></span>
											</li>
									<li>
												<img src="http://lasvegastribune.net/wp-content/uploads/2017/03/002-4-622x431.jpg" alt="002">
						
													<span class="caption-bar"><i>AEMT Billy Eichenbaum with his EMT of the Year award from Inyo County. He was chosen for the award because there was a time when he was the only certified EMT in the area and remained on call day and night. He even had to get other crew members (certified firefighters but not EMTs at that time) to bring him his groceries from town. Photo by Nancy Good</i></span>
											</li>
									<li>
												<img src="http://lasvegastribune.net/wp-content/uploads/2017/03/003-4-622x409.jpg" alt="003">
						
													<span class="caption-bar"><i>An accident the crew responded to on one of Tecopa's desert roads.</i></span>
											</li>
							</ul>
		</div>
			</div>





						<div class="pad fix">	
						
							<div class="text">
								<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.specificfeeds.com/follow', ' Follow']);" target="_blank"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Flasvegastribune.net%2Fsifpd-dedication-determination-desert%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://lasvegastribune.net/sifpd-dedication-determination-desert/" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://lasvegastribune.net/sifpd-dedication-determination-desert/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a href="https://pinterest.com/pin/create/button/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://pinterest.com/pin/create/button/', '']);" data-pin-config="beside"  data-pin-do="buttonBookmark"><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_email" style="width:40px;"><a href="mailto:?subject=SIFPD%3A%20Dedication%20and%20Determination%20in%20the%20Desert&amp;body=SIFPD%3A%20Dedication%20and%20Determination%20in%20the%20Desert%20-%20http%3A%2F%2Flasvegastribune.net%2Fsifpd-dedication-determination-desert%2F"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> Email</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', '']);" class="twitter-share-button" data-count="horizontal"  data-text="SIFPD: Dedication and Determination in the Desert" data-url="http://lasvegastribune.net/sifpd-dedication-determination-desert/"  data-via=""></a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div></div>
		<div class="really_simple_share_clearfix"></div><p>&nbsp;</p>

		<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-20252 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://lasvegastribune.net/sifpd-dedication-determination-desert/003-4/'><img width="150" height="150" src="http://lasvegastribune.net/wp-content/uploads/2017/03/003-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="An accident the crew responded to on one of Tecopa&#039;s desert roads." aria-describedby="gallery-1-20258" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-20258'>
				An accident the crew responded to on one of Tecopa&#8217;s desert roads.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://lasvegastribune.net/sifpd-dedication-determination-desert/002-4/'><img width="150" height="150" src="http://lasvegastribune.net/wp-content/uploads/2017/03/002-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="AEMT Billy Eichenbaum with his EMT of the Year award from Inyo County. He was chosen for the award because there was a time when he was the only certified EMT in the area and remained on call day and night. He even had to get other crew members (certified firefighters but not EMTs at that time) to bring him his groceries from town. Photo by Nancy Good" aria-describedby="gallery-1-20257" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-20257'>
				AEMT Billy Eichenbaum with his EMT of the Year award from Inyo County. He was chosen for the award because there was a time when he was the only certified EMT in the area and remained on call day and night. He even had to get other crew members (certified firefighters but not EMTs at that time) to bring him his groceries from town. Photo by Nancy Good
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://lasvegastribune.net/sifpd-dedication-determination-desert/001-4/'><img width="150" height="150" src="http://lasvegastribune.net/wp-content/uploads/2017/03/001-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Admin Chief Carl Dennett at the awards ceremony in San Francisco. Photo by Judy Palmer." aria-describedby="gallery-1-20255" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-20255'>
				Admin Chief Carl Dennett at the awards ceremony in San Francisco. Photo by Judy Palmer.
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://lasvegastribune.net/sifpd-dedication-determination-desert/004-4/'><img width="150" height="150" src="http://lasvegastribune.net/wp-content/uploads/2017/03/004-4-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="An older but wonderful photo photo of the crew. Photo by Nancy Good" aria-describedby="gallery-1-20254" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-20254'>
				An older but wonderful photo photo of the crew. Photo by Nancy Good
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://lasvegastribune.net/sifpd-dedication-determination-desert/006-3/'><img width="150" height="150" src="http://lasvegastribune.net/wp-content/uploads/2017/03/006-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Fire Chief Larry Levy. Photo by Nancy Good." aria-describedby="gallery-1-20253" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-20253'>
				Fire Chief Larry Levy. Photo by Nancy Good.
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='http://lasvegastribune.net/sifpd-dedication-determination-desert/005-1/'><img width="150" height="150" src="http://lasvegastribune.net/wp-content/uploads/2017/03/005-1-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="Firefighter Angie Sinhoui in her wildland gear." aria-describedby="gallery-1-20256" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-20256'>
				Firefighter Angie Sinhoui in her wildland gear.
				</dd></dl><br style="clear: both" />
		</div>

<p style="text-align: justify;">By Robin Flinchum</p>
<p style="text-align: justify;">Governing Board Chair, SIFPD</p>
<p style="text-align: justify;">It’s windy, cold and dark out in the Tecopa desert late on a February night. Inyo County Sheriff’s Deputy Matt Graeff is responding to a report of a possible burglary in progress at an isolated residence on the outskirts of the tiny hamlet some thirty miles from the Nevada state line. He’s alone. He’s always alone because law enforcement funding in this frontier region only allows for one deputy to cover an area over 1200 square miles. But this particular night the radio repeaters are down and there’s nothing but dead air between him and the dispatch office 200 miles away in Independence.</p>
<p style="text-align: justify;">There is no cell phone reception here, no streetlights, no connection to the outside world. But there is one last line of defense, one thing Graeff says he’s learned he can count on. That is the “amazing dedication” of the volunteers of the local emergency response agency, Southern Inyo Fire Protection District.</p>
<p style="text-align: justify;">In this isolated area, the all-volunteer crew of firefighters and EMTs carry hand-held radios. Whether they’re folding laundry at a day job, having dinner with friends, or trying to get a good night’s sleep, their radios are always on, always nearby. They know all too well how often responders become isolated by communication failures. They can hear Graeff on the radio, even if no one else can. “And they always show up,” he says.</p>
<p style="text-align: justify;">That night a volunteer responded to Graeff’s calls. While the firefighter couldn’t accompany the deputy to the building, he could and did stand by in case Graeff needed help. And SIFPD Fire Chief Larry Levy stood by at home, relaying communications from Graeff through his landline to the sheriff’s dispatch office.</p>
<p style="text-align: justify;">“They’ve got my back,” Graeff says. “I’m amazed at the willingness to serve the public that these volunteers have.”</p>
<p style="text-align: justify;">“We’ve got your back,” is something of a slogan for the SIFPD. Along with the skills required to work around challenges like loss of communications and being 40 miles or more from the closest hospital, the SIFPD volunteers have also had to learn the art of fundraising to keep their small but crucial emergency response unit going.</p>
<p style="text-align: justify;">The crew of 10 volunteers serves a vast stretch of open desert with a population density of about 1 person per every three square miles. Their area of service is classified as rural/frontier and is threaded with lonely roads where travelers coming from Las Vegas, Pahrump, and beyond pass through on their way to Death Valley National Park or the Dumont Dunes recreation area.</p>
<p style="text-align: justify;">When a car crash literally turns the world upside down for a traveler on one of these roads, it’s up to the SIFPD volunteers to try and make it come right again. “When you’re dangling upside down in your vehicle and gas is running out of the tank beside you and there’s no one around for miles, I think you’re pretty glad to see someone coming to help,” says SIFPD Admin Chief Carl Dennett.</p>
<p style="text-align: justify;">Essentially, says SIFPD Fire Chief Larry Levy, “We’re a great big first aid kit on wheels. We can’t make it all better, but we can get the patients to the help they need.”</p>
<p style="text-align: justify;">As well as providing fire suppression and aid to elderly residents, SIFPD is the stopgap, the finger in the dyke, the pipeline between despair and definitive care in an emergency situation. And “it’s a constant juggling act,” says Levy. Perpetually underfunded, the District struggles to maintain their fleet of secondhand ambulances and aging fire trucks.</p>
<p style="text-align: justify;">What funding the District has comes from a special tax voted in by local residents in 2001. The tax measure did not allow for a cost-of-living increase and, in fact, the District’s revenue has diminished over the years as large parcels of private land were transferred into public land trusts. Levy points out that SIFPD does not now and never has received any part of Inyo County’s regular property tax apportionments. Unlike other volunteer emergency response units in the county, SIFPD was created after the apportionments were assigned.</p>
<p style="text-align: justify;">To bridge the funding gap between what the special tax generates and what it actually costs to run the operation, SIFPD relies on ambulance billing and donations. Sometimes these unpredictable sources are enough, but most of the time they are not.</p>
<p style="text-align: justify;">SIFPD has two paid employees, part time Fire Chief Larry Levy and part time Admin Chief Carl Dennett. Dennett oversees the billing as well as the EMT education program run by the District. Both men are paid part time, but the work is always with them no matter where they are.</p>
<p style="text-align: justify;">“In the case of the volunteer fire service,” wrote an independent researcher who studied SIFPD in 2013, “the department is the community and the community is the department.”</p>
<p style="text-align: justify;">The extraordinary dedication of the SIFPD volunteers has not gone unnoticed, even in this distant place. Last December, 63-year-old Dennett, who is an Advanced EMT, stood up in San Francisco’s Marine Memorial Club beside a handful of his peers chosen by the State of California as the best of the best of the state’s 80,000 licensed EMTs.</p>
<p style="text-align: justify;">That day Dennett became the first volunteer responder ever to receive California’s Meritorious Service Award, and the first EMT from Inyo County to be recognized by the state, in part for his efforts to improve the District’s level of service from basic to advanced life support.</p>
<p style="text-align: justify;">In the past five years, three of the District’s EMT’s have been chosen for recognition by the Inyo County Board of Supervisors as EMT of the Year including Admin Chief Carl Dennett, AEMT Billy Eichenbaum, and EMT Judy Palmer.</p>
<p style="text-align: justify;">In order to get Dennett to the awards banquet, the governing board of SIFPD agreed to cover his mileage to the event and back, with a business stop at the county seat along the way. This was a big expenditure in an already dented budget, but it was also the celebration of a victory, and that doesn’t happen every day.</p>
<p style="text-align: justify;">The everyday life of the SIFPD organization is one of ongoing struggle against the elements, against dwindling revenue, against the apathy and the grinding monotony of being chronically underfunded.</p>
<p style="text-align: justify;">The hand-held radios that keep the crew in contact with one another are a case in point, says Levy. The technology is old and it’s expensive to keep them maintained. In 2015, much needed radio repairs were paid for by an arts and crafts group with proceeds from their annual craft show and the sale of doilies, jewelry, hand-knitted slippers and other goods.</p>
<p style="text-align: justify;">Every year the District holds a fundraising event with music, food, fire-dancing and flea-market booths.</p>
<p style="text-align: justify;">SIFPD also applies for grants whenever the opportunity presents; but, Admin Chief Dennet says, “we’re too poor to even qualify for most grants these days because they want matching funds.” It falls to Dennett to unravel the red tape required to do the medical reporting and billing and “we rarely recoup more than a third of the expenses of a call,” he says.</p>
<p style="text-align: justify;">One of the biggest challenges, says Chief Levy, is trying to stay ahead of the erosion of equipment. The District is currently housed in an old metal storage container. The fleet of secondhand vehicles is parked out in the open, under the harsh desert sun, subject to the winds, the rains and the idle hands of curious tourists who wander by.</p>
<p style="text-align: justify;">There is no running water or toilet facility in the container and the chiefs and volunteers rely on a campground bathroom 40 yards away. The campground manager volunteers with the department and is happy for them to use the facility, but Levy says the conditions are less than ideal for the District.</p>
<p style="text-align: justify;">“We have no washer and dryer for our turnouts. We have to take them home and wash them in the same machines where we wash our towels and underwear.”</p>
<p style="text-align: justify;">But there is a kind of optimism, an unexpected hopefulness that keeps SIFPD moving forward despite the odds. Some ten years ago, the District was given a lease on a piece of land from the Bureau of Land Management with high hopes of building a real fire house on the property. Over time they were able to have a well dug, a power pole put in, a septic tank planted. They inched forward bit by bit, held fundraisers, gave each other pep talks. But actual construction of a building to house SIFPD’s dreams of a legitimate fire station remained just that until last summer when a business owner in Pahrump offered to donate a double wide office building if the District would just come and get it.</p>
<p style="text-align: justify;">But bringing the structure across state lines and getting it set up on a foundation has proven a daunting task. Chief Levy raised nearly ten thousand dollars to cover the expenses of the heavy equipment, licensure and other requirements but has been stymied by insurance issues for the past couple of months.</p>
<p style="text-align: justify;">Levy, who is 65, plans to retire this coming June and says he is determined to see the building in place before he goes and is still hoping to find donations of practical items like a washer and dryer along with funds to complete the move. The site is also home to a water treatment facility currently under construction to provide potable drinking water to local residents and visitors. Presently there is no potable drinking water source in Tecopa and the SIFPD has acted as an umbrella organization for state grant funding to build the treatment plant.</p>
<p style="text-align: justify;">With Levy’s impending retirement and a shrinking revenue, the SIFPD board recently made the difficult decision to change the organization’s administrative structure when it comes time to hire a new Fire Chief. They will do away with the Admin Chief position and hire a part time administrative assistant instead. “Things already fall through the cracks,” says Levy, “and I’m afraid the cracks are going to widen.”</p>
<p style="text-align: justify;">The District does rely heavily on mutual aid when there aren’t enough volunteers or equipment to meet the needs. Levy and Dennett say they are extremely grateful to neighboring agencies such as the Pahrump Valley Fire Department, Nye County, Amargosa Valley, Station 51, the BLM and Cal Fire.</p>
<p style="text-align: justify;">The members of the SIFPD governing board, all community volunteers, recently attempted to pass a supplemental tax initiative to bridge the District’s funding gap. The initiative garnered a majority vote, but not the two thirds required. Out of the 400 or so residents of the District’s service area, some 38 percent are living at or below the poverty level. Only about a third are registered voters and of those, Dennett says he doesn’t think they really understood what the District was asking or what it really takes to keep the doors open.</p>
<p style="text-align: justify;">SIFPD has a low call volume, usually only about one or two calls a week. But the equipment has to be maintained, personnel have to be trained, protocols have to be updated and followed as if they responded to dozens of calls a day. “The expense is the same as if we were in the city,” says Dennett. But the revenue is certainly not.</p>
<p style="text-align: justify;">“I think people take these kinds of services for granted,” says Deputy Graeff, who works with SIFPD regularly. As the only law enforcement officer on scene in many instances, Graeff depends upon SIFPD volunteers to help with things like traffic control. “People think these services just happen; they don’t know what it takes.”</p>
<p style="text-align: justify;">In his 26 years in law enforcement, Graeff says SIFPD is one of the fastest, most dedicated crews he’s ever seen in action.</p>
<p style="text-align: justify;">At an average age of about 50, responding under harsh and isolated conditions, the crew is constantly challenged. A few years ago, says Levy, a new EMT recruit was one of the responders to a call on an isolated stretch of road in very poor weather conditions. A child was critically injured and the crew was on their own because the life flight helicopter couldn’t take off. “She had worked in the medical field for years in a hospital environment,” Chief Levy says. “She had a lot of experience, but in our debriefing she kept saying how unprepared she felt.”</p>
<p style="text-align: justify;">But despite all the factors against them, the crew wasn’t powerless. They had their ambulance and years of experience between them. And more than that, they had their dedication and their will to find a way. “We held the line until we could get him to where he needed to go. He was still alive when he left us,” says Levy.</p>
<p style="text-align: justify;">“We never really get a chance to hear the end result of what we do,” Levy adds. Privacy laws forbid the responders from following up on patients after they’ve been delivered to the Desert View Hospital in Pahrump or to air or ground transport to a trauma center in Las Vegas.</p>
<p style="text-align: justify;">But Graeff says he often sees more information in the Sheriff’s Department reports. He isn’t allowed to share those details with anyone, but he says “I know they do save people.”</p>
<p style="text-align: justify;">The thing about the volunteers of SIFPD, says Graeff, is that “Whatever it takes, they’ll man the squad and get the work done. It’s good to have a common goal and community.” And, perhaps most importantly, “They hear me when no one else does.”</p>
<p style="text-align: justify;">And that’s why these volunteers keep showing up. Most days don’t involve awards or the certain knowledge that they’ve saved lives. Some days involve horrendous accidents where there’s nothing left to do but ‘help bag the bodies.’ Some days are spent fiddling endlessly with ancient equipment, trying to make it last another year, another month or even just another day. Some days are bitterly disappointing, such as when the residents they serve voted to deny them the help they needed. Some days are spent facing an endless pile of government forms.</p>
<p style="text-align: justify;">But this small and stalwart crew keeps showing up anyway because it’s a matter of pride and dedication. And because they know that if they don’t, no one else will.</p>
<p style="text-align: justify;">* * * * *</p>
<p>&nbsp;</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.specificfeeds.com/follow', ' Follow']);" target="_blank"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Flasvegastribune.net%2Fsifpd-dedication-determination-desert%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://lasvegastribune.net/sifpd-dedication-determination-desert/" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://lasvegastribune.net/sifpd-dedication-determination-desert/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a href="https://pinterest.com/pin/create/button/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://pinterest.com/pin/create/button/', '']);" data-pin-config="beside"  data-pin-do="buttonBookmark"><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_email" style="width:40px;"><a href="mailto:?subject=SIFPD%3A%20Dedication%20and%20Determination%20in%20the%20Desert&amp;body=SIFPD%3A%20Dedication%20and%20Determination%20in%20the%20Desert%20-%20http%3A%2F%2Flasvegastribune.net%2Fsifpd-dedication-determination-desert%2F"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> Email</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', '']);" class="twitter-share-button" data-count="horizontal"  data-text="SIFPD: Dedication and Determination in the Desert" data-url="http://lasvegastribune.net/sifpd-dedication-determination-desert/"  data-via=""></a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div></div>
		<div class="really_simple_share_clearfix"></div><div style="clear:both;"></div>																<div class="clear"></div>
							</div>
							
															<p class="entry-tags"><span>Tags:</span> <a href="http://lasvegastribune.net/tag/aemt-billy-eichenbaum/" rel="tag">AEMT Billy Eichenbaum</a><a href="http://lasvegastribune.net/tag/amargosa-valley/" rel="tag">Amargosa Valley</a><a href="http://lasvegastribune.net/tag/chief-carl-dennett/" rel="tag">Chief Carl Dennett</a><a href="http://lasvegastribune.net/tag/chief-dennet/" rel="tag">Chief Dennet</a><a href="http://lasvegastribune.net/tag/chief-levy/" rel="tag">Chief Levy</a><a href="http://lasvegastribune.net/tag/death-valley-national-park/" rel="tag">Death Valley National Park</a><a href="http://lasvegastribune.net/tag/deputy-graeff/" rel="tag">Deputy Graeff</a><a href="http://lasvegastribune.net/tag/dumont-dunes/" rel="tag">Dumont Dunes</a><a href="http://lasvegastribune.net/tag/fire-chief-larry-levy/" rel="tag">Fire Chief Larry Levy</a><a href="http://lasvegastribune.net/tag/graeff/" rel="tag">Graeff</a><a href="http://lasvegastribune.net/tag/las-vegas/" rel="tag">Las Vegas</a><a href="http://lasvegastribune.net/tag/levy/" rel="tag">Levy</a><a href="http://lasvegastribune.net/tag/nye-county/" rel="tag">Nye County</a><a href="http://lasvegastribune.net/tag/pahrump/" rel="tag">Pahrump</a><a href="http://lasvegastribune.net/tag/sifpd/" rel="tag">SIFPD</a><a href="http://lasvegastribune.net/tag/station-51/" rel="tag">Station 51</a></p>							
															<div class="entry-author-block fix">
									<div class="entry-author-avatar"><img src="http://2.gravatar.com/avatar/2737d0b0feb159539e16192d026d43d4?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div>
									<p class="entry-author-name">&mdash; Special to the Las Vegas Tribune</p>
									<p class="entry-author-description"></p>
								</div>
														
						</div><!--/entry content-->
					</article>
					
										
					
<ul class="entry-related fix">
	<h4 class="miniheading pad">
		<span>You Might Like</span>
	</h4>

		<li class="related">
		<article class="post-20221 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
			<a href="http://lasvegastribune.net/elizabeth-warrens-huge-dirty-cash-pile/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/03/elizabethwarren-280x175-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="elizabethwarren-280x175" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Elizabeth Warren’s huge dirty cash pile</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-20209 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national">
			<a href="http://lasvegastribune.net/obama-administration-sabotaged-trumps-transition-white-house/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/03/Trump-Obama-Shake-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Trump-Obama-Shake" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Obama Administration sabotaged Trump’s transition to The White House</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-20082 post type-post status-publish format-standard has-post-thumbnail hentry category-featured">
			<a href="http://lasvegastribune.net/exsecret-service-agent-speaks/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/03/Dan-Bongino-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Dan Bongino" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Ex-Secret Service Agent speaks up</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-20070 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national tag-executive-order tag-homeland-security-secretary tag-honor-killings tag-john-kelly tag-president-trump tag-section-11 tag-sen-jeff-sessions">
			<a href="http://lasvegastribune.net/trump-orders-reports-honor-killings/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/03/Trump-EO-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Trump-EO" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Trump orders reports on U.S. ‘honor killings’</span>

							</a>
		</article>
	</li>
	
</ul><!--/entry-related-->

					
					<div id="comments">
	<div class="pad">

	

	

			<div id="commentform" class="noI">
			
<form class="bandit-form fix" action="http://lasvegastribune.net/wp-comments-post.php" method="post" id="respond">

	<header class="header-comments"> 
		<h4 class="heading"><span>Leave a comment</span></h4>
		<a rel="nofollow" id="cancel-comment-reply-link" href="/sifpd-dedication-determination-desert/#respond" style="display:none;">Click here to cancel reply.</a>
		</header>
	
	<ul class="fix">
		<li class="leftThird">
			<label for="author" class="desc">Name				<span class="req">*</span>
			</label>
			<div>
				<input type="text" name="author" value="" id="author" class="field text medium">
			</div>
		</li>
		<li class="middleThird">
			<label for="email" class="desc">Email				<span class="req">*</span>
			</label>
			<div>
				<input type="text" name="email" value="" id="email" class="field text medium">
			</div>
		</li>
		<li class="rightThird">
			<label for="url" class="desc">Website</label>
			<div>
				<input type="text" name="url" value="" id="url" class="field text medium">
			</div>
		</li>
		<li>
			<div>
				<textarea name="comment" id="comment" cols="50" rows="10" class="field textarea small"></textarea>
			</div>
		</li>
		<li class="buttons">
			<div>
				<input id="saveForm" name="saveForm" class="btTxt submit" type="submit" value="Submit" />
			</div>
		</li>
	</ul>

<input type='hidden' name='comment_post_ID' value='20252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<div style="display:block;" id="secureimgdiv">
				<p><label for="cas_fieldname">Anti-spam word: (Required)</label><span style="color:#FF0000;">*</span><br />
				<small>To prove you're a person (not a spam script), type the security word shown in the picture. Click on the picture to hear an audio file of the word.</small><br />
				<input type="text" name="1482674d17d8886f4c92525542272627" id="cas_fieldname" size="30" />
				<input id="cas_match" type="hidden" name="matchthis" value="7361688" />
				<a id="cas_link" href="http://lasvegastribune.net/wp-content/plugins/peters-custom-anti-spam-image/custom_anti_spam.php?audioselect=7361688" rel="nofollow" title="Click to hear an audio file of the anti-spam word">
				<img id="cas_image" src="http://lasvegastribune.net/wp-content/plugins/peters-custom-anti-spam-image/custom_anti_spam.php?antiselect=7361688" alt="Anti-spam image" style="border:1px solid black;vertical-align:top;height:50px;width:160px;" /></a></p>
			</div>
			<script type='text/javascript'>
                <!--
                    var commentinput = document.getElementById("comment").parentNode;
                    var submitp = commentinput.parentNode;
                    var substitution2 = document.getElementById("secureimgdiv");
                    submitp.insertBefore(substitution2, commentinput);
                // -->
                </script>
</form>		</div>
	
	</div><!--/pad-->
</div><!--/entry-comments-->

				</div><!--/content-part-->
				
				<div class="sidebar">	
					
					
<ul>
	<li id="widget_sp_image-35" class="widget widget_sp_image"><h3 class="widget-title fix"><span>Charity Car Show &#8211; Click the flyer to Register</span></h3><a href="http://events.r20.constantcontact.com/register/event?oeidk=a07edtpsdhx9ed8d8bb&#038;llr=oatvr8cab" id="Register " target="_blank" class="widget_sp_image-image-link" title="Charity Car Show &#8211; Click the flyer to Register" rel=""><img width="214" height="300" alt="Charity Car Show &#8211; Click the flyer to Register" class="attachment-medium alignright" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/TC-Car-Show-214x300.png" /></a><div class="widget_sp_image-description" ><p>Teen Challenge presents their 2nd Annual Charity Car Show.<br />
April 10th registration ends.<br />
Bring the whole family on April 23rd @ 2pm-6pm</p>
</div></li><li id="widget_sp_image-38" class="widget widget_sp_image"><h3 class="widget-title fix"><span>http://lasvegastribune.net/wp-content/uploads/2017/03/lvt20170315-1-37.pdf</span></h3><a href="http://lasvegastribune.net/wp-content/uploads/2017/03/lvt20170315-1-37.pdf" id="http://lasvegastribune.net/wp-content/uploads/2017/03/lvt20170315-1-37.pdf" target="_self" class="widget_sp_image-image-link" title="http://lasvegastribune.net/wp-content/uploads/2017/03/lvt20170315-1-37.pdf" rel="http://lasvegastribune.net/wp-content/uploads/2017/03/lvt20170315-1-37.pdf"><img width="225" height="300" alt="http://lasvegastribune.net/wp-content/uploads/2017/03/lvt20170315-1-37.pdf" class="attachment-medium aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/MBR-225x300.jpg" /></a><div class="widget_sp_image-description" ><p>Mail by Renee<br />
DIRECT NUMBER<br />
702-626-0703</p>
</div></li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title fix"><span>Recent Posts</span></h3>		<ul>
					<li>
				<a href="http://lasvegastribune.net/sifpd-dedication-determination-desert/">SIFPD: Dedication and Determination in the Desert</a>
						</li>
					<li>
				<a href="http://lasvegastribune.net/20185-2/">Social Security benefit cuts in 2017 may curb Trump’s plans</a>
						</li>
					<li>
				<a href="http://lasvegastribune.net/elizabeth-warrens-huge-dirty-cash-pile/">Elizabeth Warren’s huge dirty cash pile</a>
						</li>
					<li>
				<a href="http://lasvegastribune.net/obama-caught-leaking-secret-trump-information-clinton/">Obama caught leaking secret Trump information to Clinton!?</a>
						</li>
					<li>
				<a href="http://lasvegastribune.net/trump-surprises-white-house-tour-group-tuesday/">Trump surprises first White House tour group &#8211; last Tuesday</a>
						</li>
				</ul>
		</li>		<li id="widget_sp_image-16" class="widget widget_sp_image"><a href="http://lasvegastribune.net/wp-content/uploads/2016/04/lvt20160420-1-32.pdf" id="http://lasvegastribune.net/wp-content/uploads/2016/04/lvt20160420-1-32.pdf" target="_self" class="widget_sp_image-image-link" title="SSA Architecture" rel=""><img width="275" height="436" alt="SSA Architecture" class="attachment-275x436 aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2013/03/architecture.png" /></a></li><li id="widget_sp_image-17" class="widget widget_sp_image"><a href="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170201-1-31.pdf" id="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170201-1-31.pdf" target="_self" class="widget_sp_image-image-link" title="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170201-1-31.pdf" rel="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170201-1-31.pdf"><img width="185" height="300" alt="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170201-1-31.pdf" class="attachment-medium" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2014/02/tavern-185x300.png" /></a></li><li id="archives-3" class="widget widget_archive"><h3 class="widget-title fix"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lasvegastribune.net/2017/03/'> March 2017 </option>
	<option value='http://lasvegastribune.net/2017/02/'> February 2017 </option>
	<option value='http://lasvegastribune.net/2017/01/'> January 2017 </option>
	<option value='http://lasvegastribune.net/2016/12/'> December 2016 </option>
	<option value='http://lasvegastribune.net/2016/11/'> November 2016 </option>
	<option value='http://lasvegastribune.net/2016/10/'> October 2016 </option>
	<option value='http://lasvegastribune.net/2016/09/'> September 2016 </option>
	<option value='http://lasvegastribune.net/2016/08/'> August 2016 </option>
	<option value='http://lasvegastribune.net/2016/07/'> July 2016 </option>
	<option value='http://lasvegastribune.net/2016/06/'> June 2016 </option>
	<option value='http://lasvegastribune.net/2016/05/'> May 2016 </option>
	<option value='http://lasvegastribune.net/2016/04/'> April 2016 </option>
	<option value='http://lasvegastribune.net/2016/03/'> March 2016 </option>
	<option value='http://lasvegastribune.net/2016/02/'> February 2016 </option>
	<option value='http://lasvegastribune.net/2016/01/'> January 2016 </option>
	<option value='http://lasvegastribune.net/2015/12/'> December 2015 </option>
	<option value='http://lasvegastribune.net/2015/11/'> November 2015 </option>
	<option value='http://lasvegastribune.net/2015/10/'> October 2015 </option>
	<option value='http://lasvegastribune.net/2015/09/'> September 2015 </option>
	<option value='http://lasvegastribune.net/2015/08/'> August 2015 </option>
	<option value='http://lasvegastribune.net/2015/07/'> July 2015 </option>
	<option value='http://lasvegastribune.net/2015/06/'> June 2015 </option>
	<option value='http://lasvegastribune.net/2015/05/'> May 2015 </option>
	<option value='http://lasvegastribune.net/2015/04/'> April 2015 </option>
	<option value='http://lasvegastribune.net/2015/03/'> March 2015 </option>
	<option value='http://lasvegastribune.net/2015/02/'> February 2015 </option>
	<option value='http://lasvegastribune.net/2015/01/'> January 2015 </option>
	<option value='http://lasvegastribune.net/2014/12/'> December 2014 </option>
	<option value='http://lasvegastribune.net/2014/11/'> November 2014 </option>
	<option value='http://lasvegastribune.net/2014/10/'> October 2014 </option>
	<option value='http://lasvegastribune.net/2014/09/'> September 2014 </option>
	<option value='http://lasvegastribune.net/2014/08/'> August 2014 </option>
	<option value='http://lasvegastribune.net/2014/07/'> July 2014 </option>
	<option value='http://lasvegastribune.net/2014/06/'> June 2014 </option>
	<option value='http://lasvegastribune.net/2014/05/'> May 2014 </option>
	<option value='http://lasvegastribune.net/2014/04/'> April 2014 </option>
	<option value='http://lasvegastribune.net/2014/03/'> March 2014 </option>
	<option value='http://lasvegastribune.net/2014/02/'> February 2014 </option>
	<option value='http://lasvegastribune.net/2014/01/'> January 2014 </option>
	<option value='http://lasvegastribune.net/2013/12/'> December 2013 </option>
	<option value='http://lasvegastribune.net/2013/11/'> November 2013 </option>
	<option value='http://lasvegastribune.net/2013/10/'> October 2013 </option>
	<option value='http://lasvegastribune.net/2013/09/'> September 2013 </option>
	<option value='http://lasvegastribune.net/2013/08/'> August 2013 </option>
	<option value='http://lasvegastribune.net/2013/07/'> July 2013 </option>
	<option value='http://lasvegastribune.net/2013/06/'> June 2013 </option>
	<option value='http://lasvegastribune.net/2013/05/'> May 2013 </option>
	<option value='http://lasvegastribune.net/2013/04/'> April 2013 </option>
	<option value='http://lasvegastribune.net/2013/03/'> March 2013 </option>
	<option value='http://lasvegastribune.net/2013/02/'> February 2013 </option>
	<option value='http://lasvegastribune.net/2013/01/'> January 2013 </option>
	<option value='http://lasvegastribune.net/201/11/'> November 201 </option>

		</select>
		</li><li id="widget_sp_image-25" class="widget widget_sp_image"><img width="400" height="216" alt="" class="attachment-400x216 aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2015/09/Healthcare-administrator.jpg" /></li><li id="wpfb_catlistwidget-3" class="widget widget_wpfb_catlistwidget"><h3 class="widget-title fix"><span>File Categories</span></h3><ul><li><a href="http://lasvegastribune.net/pdf-newspaper-archive/special_to_las_vegas_tribune/#wpfb-cat-3">Special to Las Vegas Tribune</a></li><li><a href="http://lasvegastribune.net/pdf-newspaper-archive/special_to_las_vegas_tribune/political_analysis_/#wpfb-cat-4">Political Analysis</a></li><li><a href="http://lasvegastribune.net/pdf-newspaper-archive/Las%20Vegas%20Tribune%202013/#wpfb-cat-1">2013</a></li><li><a href="http://lasvegastribune.net/pdf-newspaper-archive/2012/#wpfb-cat-2">2012</a></li></ul></li><li id="recent-comments-4" class="widget widget_recent_comments"><h3 class="widget-title fix"><span>Recent Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://bit.ly/2noNb2j' rel='external nofollow' class='url'>Augusto de Arruda Botelho</a></span> on <a href="http://lasvegastribune.net/microchips-reunite-lost-pets-owners-las-vegas-veterinarian/#comment-40365">Microchips reunite lost pets with their owners, says Las Vegas veterinarian</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ultraboost.us.com' rel='external nofollow' class='url'>ultra boost</a></span> on <a href="http://lasvegastribune.net/president-trump-turning-real/#comment-40327">President Trump turning out to be ‘The Real Thing’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.szk66.com/comment/html/index.php?page=1&#038;id=73504' rel='external nofollow' class='url'>Alice</a></span> on <a href="http://lasvegastribune.net/contract-writing-enforceable/#comment-40323">Does a Contract Have to Be in Writing to Be Enforceable?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.sprawt.co.za/people/lenora74708' rel='external nofollow' class='url'>Lamar</a></span> on <a href="http://lasvegastribune.net/create-laws-obey-respect-enforced-board/#comment-40002">Why create laws that no one is going to obey or respect, and that are not going to be enforced across the board?</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://solution-ltd.com.ua/?option=com_k2&#038;view=itemlist&#038;task=user&#038;id=560467' rel='external nofollow' class='url'>Williams</a></span> on <a href="http://lasvegastribune.net/contract-writing-enforceable/#comment-39999">Does a Contract Have to Be in Writing to Be Enforceable?</a></li></ul></li><li id="widget_sp_image-43" class="widget widget_sp_image"><img width="138" height="300" alt="" class="attachment-medium" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/03/radio-time-ad-138x300.png" /></li><li id="widget_sp_image-20" class="widget widget_sp_image"><a href="http://www.lowcostparalegalsolutions.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="349" height="565" alt="" class="attachment-size-format aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2015/01/Screen-Shot-2015-01-05-at-5.02.56-PM.png" /></a></li></ul>				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		<div id="breadcrumb">
		<div class="container">
			<div id="breadcrumb-inner" class="fix">
				<div class="pad fix">
					<ul id="breadcrumbs" class="fix"><li class="first"><a class="home" href="http://lasvegastribune.net">Home</a></li><li><a href="http://lasvegastribune.net/category/featured/">Featured</a></li><li><span><i>SIFPD: Dedication and Determination in the Desert</i></span></li></ul>				</div>
			</div>
		</div>
	</div><!--/breacrumb-->
		
		<div class="ads-footer fix">
		<div class="container">
			<div class="grid one-full">
				<ul><li id="widget_sp_image-34" class="widget widget_sp_image"><h3 class="widget-title fix"><span>Kerns ad</span></h3><img width="1024" height="407" alt="Kerns ad" class="attachment-full aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Kerns-ad-1.jpg" /></li></ul>
			</div>
		</div>
	</div><!--/ads-footer-->
	
		<div id="subfooter">
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
					<div class="grid one-third">
						<ul><li id="widget_sp_image-44" class="widget widget_sp_image"><img width="300" height="210" alt="" class="attachment-medium" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Face-the-Tribune-300x210.jpg" /></li></ul>
					</div>
					<div class="grid one-third">
						<ul><li id="widget_sp_image-45" class="widget widget_sp_image"><img width="225" height="300" alt="" class="attachment-medium" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/MBR-225x300.jpg" /><div class="widget_sp_image-description" ><p>Mail by Renee<br />
Private Mailboxes<br />
702-262-0703</p>
</div></li></ul>
					</div>
					<div class="grid one-third last">
						<ul><li id="widget_sp_image-46" class="widget widget_sp_image"><img width="300" height="215" alt="" class="attachment-medium" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Gordon-Martines-300x215.jpg" /></li></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
				<nav id="nav-footer" class="menu-pages-container"><ul id="nav-alt" class="pad fix"><li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://lasvegastribune.net/contact-us/">Contact Us</a></li>
<li id="menu-item-19779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19779"><a href="http://lasvegastribune.net/radio-tribune/">Radio Tribune</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://lasvegastribune.net/sitemap/">Sitemap</a></li>
<li id="menu-item-19781" class="menu-item menu-item-type-post_type menu-item-object-campaign menu-item-19781"><a href="http://lasvegastribune.net/campaigns/donations/">Donations</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://lasvegastribune.net/advertising/">Advertising</a></li>
<li id="menu-item-19780" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-19780"><a target="_blank" href="http://lasvegastribune.net/reader-satisfaction-survey/">Reader Satisfaction Survey</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://lasvegastribune.net/guest-writers/">Opportunities</a></li>
</ul></nav>				
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://www.facebook.com/pages/Las-Vegas-Tribune/405371276213653" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.twitter.com/LVTribune" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy"><form name="PrePage" method = "post" action = "https://Simplecheckout.authorize.net/payment/CatalogPayment.aspx"> <input type = "hidden" name = "LinkId" value ="82cd82e7-a540-4748-bc12-26e13709330a" /> <input type = "submit" value = "Pay for Ad" /> </form>
&nbsp;
<p style="text-align: center;">© Copyright 2015 Las Vegas Tribune · All Rights Reserved. Site Managed by <a title="WordPress Design" href="http://www.impresswithwordpress.com" target="_blank">Impress with Worpress</a></p></p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/lasvegastribune.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/charitable/assets/js/libraries/accounting.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_VARS = {"ajaxurl":"http:\/\/lasvegastribune.net\/wp-admin\/admin-ajax.php","currency_format_num_decimals":"2","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/charitable/assets/js/charitable.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.fancybox.pack.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.fancybox-media.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
</body>
</html>