<!DOCTYPE html> 
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">

<title>Kirstin Lobato attacked by serial killer at women’s prison | Las Vegas Tribune</title>

<link rel="stylesheet" href="http://lasvegastribune.net/wp-content/themes/newsroom13/style.css">
<link rel="pingback" href="http://lasvegastribune.net/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<!--[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<script src="http://lasvegastribune.net/wp-content/themes/newsroom13/js/selectivizr.js"></script>
<script src="http://lasvegastribune.net/wp-content/themes/newsroom13/js/respond.min.js"></script>
<![endif]-->

<!-- All in One SEO Pack 2.3.8 by Michael Torbert of Semper Fi Web Design[401,468] -->
<meta name="keywords"  content="clark county district attorney,clark county district court,clark county special public defenders office,fmwcc,hans sherrer,karen matthews,kathleen kennedy,kirstin lobato,mizpah,mizpah hotel,ndoc,nevada supreme court,office of the inspector general,president of the justice institute,prison officials,southern nevada women’s prison,valerie moore,warden dwight neven" />

<link rel="canonical" href="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/" />
<meta property="og:title" content="Kirstin Lobato attacked by serial killer at women’s prison | Las Vegas Tribune" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/" />
<meta property="og:image" content="http://lasvegastribune.net/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="Las Vegas Tribune" />
<meta property="fb:app_id" content="@LasVegasTribune" />
<meta property="og:description" content="Kristin Labato Serial killer Valerie Moore attacked Kirstin Blaise Lobato with a deadly weapon on February 10, 2017 at the Florence McClure Women’s Correctional Center (FMWCC) in North Las Vegas. The Las Vegas Tribune has published many articles concerning the legal saga of Kirstin Lobato. For more than ten years her case that has been batted back and forth between the Clark County District Court and the Nevada Supreme Court. In 2006 Lobato was sentenced to 13 to 35 years in prison for her convictions of voluntary manslaughter and other charges related to the death of a homeless man in Las Vegas in 2001. Lobato has unwaveringly insisted on her innocence, and new scientific and medical evidence has been discovered proving she was 165 miles from Las Vegas at the time of the crime. In December 2016 the Supreme Court sent her case back to the District Court for an evidentiary hearing regarding ineffective assistance of counsel by the Clark County Special Public Defenders Office during her" />
<meta property="article:tag" content="clark county district attorney" />
<meta property="article:tag" content="clark county district court" />
<meta property="article:tag" content="clark county special public defenders office" />
<meta property="article:tag" content="fmwcc" />
<meta property="article:tag" content="hans sherrer" />
<meta property="article:tag" content="karen matthews" />
<meta property="article:tag" content="kathleen kennedy" />
<meta property="article:tag" content="kirstin lobato" />
<meta property="article:tag" content="mizpah" />
<meta property="article:tag" content="mizpah hotel" />
<meta property="article:tag" content="ndoc" />
<meta property="article:tag" content="nevada supreme court" />
<meta property="article:tag" content="office of the inspector general" />
<meta property="article:tag" content="president of the justice institute" />
<meta property="article:tag" content="prison officials" />
<meta property="article:tag" content="southern nevada women’s prison" />
<meta property="article:tag" content="valerie moore" />
<meta property="article:tag" content="warden dwight neven" />
<meta property="article:tag" content="general" />
<meta property="article:tag" content="local news" />
<meta property="article:tag" content="state news" />
<meta property="article:published_time" content="2017-02-22T15:03:15Z" />
<meta property="article:modified_time" content="2017-02-22T15:04:38Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Kirstin Lobato attacked by serial killer at women’s prison | Las Vegas Tribune" />
<meta name="twitter:description" content="Kristin Labato Serial killer Valerie Moore attacked Kirstin Blaise Lobato with a deadly weapon on February 10, 2017 at the Florence McClure Women’s Correctional Center (FMWCC) in North Las Vegas. The Las Vegas Tribune has published many articles concerning the legal saga of Kirstin Lobato. For more than ten years her case that has been batted back and forth between the Clark County District Court and the Nevada Supreme Court. In 2006 Lobato was sentenced to 13 to 35 years in prison for her convictions of voluntary manslaughter and other charges related to the death of a homeless man in Las Vegas in 2001. Lobato has unwaveringly insisted on her innocence, and new scientific and medical evidence has been discovered proving she was 165 miles from Las Vegas at the time of the crime. In December 2016 the Supreme Court sent her case back to the District Court for an evidentiary hearing regarding ineffective assistance of counsel by the Clark County Special Public Defenders Office during her" />
<meta name="twitter:image" content="http://lasvegastribune.net/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; Feed" href="http://lasvegastribune.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; Comments Feed" href="http://lasvegastribune.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Las Vegas Tribune &raquo; Kirstin Lobato attacked by serial killer at women’s prison Comments Feed" href="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/lasvegastribune.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpfb-css'  href='//lasvegastribune.net/wp-content/plugins/wp-filebase/wp-filebase.css?t=1461160748&#038;ver=3.4.4'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2'  media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='http://lasvegastribune.net/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.3.7'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://lasvegastribune.net/wp-content/themes/newsroom13/style-advanced.css?ver=4.5.6'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://lasvegastribune.net/wp-content/themes/newsroom13/custom.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://lasvegastribune.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7'  media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://lasvegastribune.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7'  media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://lasvegastribune.net/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7'  media='all' />
<![endif]-->
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.5.6'  media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-49466268-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://lasvegastribune.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lasvegastribune.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lasvegastribune.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Senate bill would emasculate political parties in Nevada' href='http://lasvegastribune.net/senate-bill-emasculate-political-parties-nevada/' />
<link rel='next' title='Endorsements should be voluntary' href='http://lasvegastribune.net/endorsements-voluntary/' />
<link rel='shortlink' href='http://lasvegastribune.net/?p=19713' />
<link rel="alternate" type="application/json+oembed" href="http://lasvegastribune.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flasvegastribune.net%2Fkirstin-lobato-attacked-serial-killer-womens-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lasvegastribune.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flasvegastribune.net%2Fkirstin-lobato-attacked-serial-killer-womens-prison%2F&#038;format=xml" />
<script type="text/javascript" src="http://lasvegastribune.net/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("http://lasvegastribune.net/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"ed1a3b",text:"333333",leftbg:"2aaeef",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"2aaeef",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
			(function(d){
				var pinit_already_loaded = false;
				if(document.getElementsByClassName && document.getElementsByTagName) {
					var pinit_class_tags = document.getElementsByClassName("really_simple_share_pinterest");
					for(i=0; i < pinit_class_tags.length; i++) {
						if(pinit_class_tags[i].getElementsByTagName("span").length > 0) {
							pinit_already_loaded = true;
						}	
					}
				}
				if (!pinit_already_loaded) {
				  var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');
				  p.type = 'text/javascript';
				  
				  p.async = true;
				  p.src = '//assets.pinterest.com/js/pinit.js';
				  f.parentNode.insertBefore(p, f);
				}
			}(document));
      
        //]]>
  		</script><link rel="shortcut icon" href="http://lasvegastribune.net/wp-content/uploads/2013/01/favicon.ico">
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-37811115-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<style id="charitable-highlight-colour-styles">.campaign-raised .amount, .campaign-figures .amount,.donors-count, .time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a {color:#f89d35;}.campaign-progress-bar .bar,.donate-button,#charitable-donation-form .donation-amount.selected {background-color:#f89d35;}#charitable-donation-form .donation-amount.selected,.charitable-notice {border-color:#f89d35;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" />
<meta name="msapplication-TileImage" content="http://lasvegastribune.net/wp-content/uploads/2017/02/tribune-eagle.jpg" />
</head>

<body class="single single-post postid-19713 single-format-standard mobile-sidebar">
	

<div id="wrap">
	<header id="header">
		<div class="container">
			<nav id="topbar-nav" class="fix"><ul id="nav-topbar" class="fix"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-28"><a href="http://lasvegastribune.net/">Home</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://lasvegastribune.net/about-us/">About Us</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://lasvegastribune.net/advertising/">Advertising</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://lasvegastribune.net/guest-writers/">Opportunities</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://lasvegastribune.net/classifieds/">Classifieds</a></li>
<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661"><a href="http://lasvegastribune.net/pdf-newspaper-archive/">Archive</a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://lasvegastribune.net/contact-us/">Contact Us</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="http://lasvegastribune.net/sitemap/">Sitemap</a></li>
</ul></nav>			
						
			<div id="header-inner" class="fix">			
				<div class="pad fix">
					<p id="logo"><a href="http://lasvegastribune.net/" rel="home"><img src="http://lasvegastribune.net/wp-content/uploads/2017/02/Las-Vegas-Tribune-logo-1.jpg" alt="Las Vegas Tribune"></a></p>
																			</div>
				<div class="clear"></div>
			</div>
			<nav id="header-nav" class="fix"><ul id="nav" class="fix"><li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13"><a href="http://lasvegastribune.net/category/featured/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-5516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5516"><a href="http://lasvegastribune.net/category/featured/local-news/">Local News</a></li>
	<li id="menu-item-669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669"><a href="http://lasvegastribune.net/category/entertainment/citybeat/">City Beat</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://lasvegastribune.net/category/national/">National</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11"><a href="http://lasvegastribune.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1027"><a href="http://lasvegastribune.net/category/entertainment/this-week-in-las-vegas/">This Week in Las Vegas</a></li>
	<li id="menu-item-853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-853"><a href="http://lasvegastribune.net/category/entertainment/reviews/">Show Reviews</a></li>
</ul>
</li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://lasvegastribune.net/category/small-business/">Small Business</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10"><a href="http://lasvegastribune.net/category/editorials/">Editorials</a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://lasvegastribune.net/category/editorials/our-point-of-view/">Our Point of View</a></li>
	<li id="menu-item-665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-665"><a href="http://lasvegastribune.net/category/editorials/on-a-personal-note/">On a Personal Note</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="http://lasvegastribune.net/category/editorials/my-point-of-view/">My Point of View</a></li>
	<li id="menu-item-852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-852"><a href="http://lasvegastribune.net/category/editorials/perly-viasmensky/">Perly Viasmensky</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9"><a href="http://lasvegastribune.net/category/commentary/">Commentary</a>
<ul class="sub-menu">
	<li id="menu-item-662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-662"><a href="http://lasvegastribune.net/category/commentary/behind-the-mike/">Behind The Mike</a></li>
	<li id="menu-item-663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663"><a href="http://lasvegastribune.net/category/commentary/teen-topics/">Teen Topics</a></li>
	<li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="http://lasvegastribune.net/category/commentary/view-points/">View Points</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="http://lasvegastribune.net/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://lasvegastribune.net/category/lifestyle/health/">Health</a></li>
	<li id="menu-item-857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-857"><a href="http://lasvegastribune.net/category/lifestyle/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://lasvegastribune.net/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856"><a href="http://lasvegastribune.net/category/travel/quick-getaways/">Quick Getaways</a></li>
</ul>
</li>
</ul></nav>	
			
			<div id="header-line"></div>
					</div>
	</header><!--/header-->
	
<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
							<header class="content">
	<div class="pad fix">
				
					<p class="entry-category"><a href="http://lasvegastribune.net/category/general/" rel="category tag">General</a> &middot; <a href="http://lasvegastribune.net/category/featured/local-news/" rel="category tag">Local News</a> &middot; <a href="http://lasvegastribune.net/category/state-news/" rel="category tag">State News</a></p>
				
		<div class="clear"></div>
		<h1 class="entry-title">Kirstin Lobato attacked by serial killer at women’s prison</h1>
		<ul class="entry-meta fix">
							<li class="entry-author">by <a href="http://lasvegastribune.net/author/independent-reporter/" title="Posts by Special to the Las Vegas Tribune" rel="author">Special to the Las Vegas Tribune</a></li>
						
							<li class="entry-date">
					February 22, 2017									</li>
					</ul>
	</div><!--/pad-->
</header>						
			<div class="main fix sidebar-right">

				<div class="content-part">
					<article id="entry-19713" class="entry fix post-19713 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-local-news category-state-news tag-clark-county-district-attorney tag-clark-county-district-court tag-clark-county-special-public-defenders-office tag-fmwcc tag-hans-sherrer tag-karen-matthews tag-kathleen-kennedy tag-kirstin-lobato tag-mizpah tag-mizpah-hotel tag-ndoc tag-nevada-supreme-court tag-office-of-the-inspector-general tag-president-of-the-justice-institute tag-prison-officials tag-southern-nevada-womens-prison tag-valerie-moore tag-warden-dwight-neven">	
																		<div class="pad fix">	
						
							<div class="text">
								<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.specificfeeds.com/follow', ' Follow']);" target="_blank"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Flasvegastribune.net%2Fkirstin-lobato-attacked-serial-killer-womens-prison%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a href="https://pinterest.com/pin/create/button/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://pinterest.com/pin/create/button/', '']);" data-pin-config="beside"  data-pin-do="buttonBookmark"><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_email" style="width:40px;"><a href="mailto:?subject=Kirstin%20Lobato%20attacked%20by%20serial%20killer%20at%20women%E2%80%99s%20prison&amp;body=Kirstin%20Lobato%20attacked%20by%20serial%20killer%20at%20women%E2%80%99s%20prison%20-%20http%3A%2F%2Flasvegastribune.net%2Fkirstin-lobato-attacked-serial-killer-womens-prison%2F"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> Email</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', '']);" class="twitter-share-button" data-count="horizontal"  data-text="Kirstin Lobato attacked by serial killer at women’s prison" data-url="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/"  data-via=""></a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div></div>
		<div class="really_simple_share_clearfix"></div><div id="attachment_19714" style="width: 173px" class="wp-caption alignleft"><a href="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/kirstinlobato-10/" rel="attachment wp-att-19714"><img class=" wp-image-19714" src="http://lasvegastribune.net/wp-content/uploads/2017/02/KirstinLobato-10.jpg" alt="Kristin Labato" width="163" height="245" /></a><p class="wp-caption-text">Kristin Labato</p></div>
<p class="western" style="text-align: justify;">Serial killer Valerie Moore attacked Kirstin Blaise Lobato with a deadly weapon on February 10, 2017 at the Florence McClure Women’s Correctional Center (FMWCC) in North Las Vegas.</p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;"><span style="color: #000000;">The </span><span style="color: #000000;"><i>Las Vegas Tribune</i></span><span style="color: #000000;"> has published many articles concerning the legal saga of Kirstin Lobato. For more than ten years her case that has been batted back and forth between the Clark County District Court and the Nevada Supreme Court.</span></span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">In 2006 Lobato was sentenced to 13 to 35 years in prison for her convictions of voluntary manslaughter and other charges related to the death of a homeless man in Las Vegas in 2001. Lobato has unwaveringly insisted on her innocence, and new scientific and medical evidence has been discovered proving she was 165 miles from Las Vegas at the time of the crime. In December 2016 the Supreme Court sent her case back to the District Court for an evidentiary hearing regarding ineffective assistance of counsel by the Clark County Special Public Defenders Office during her trial, and to resolve her habeas corpus claim of being actually innocent.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;"><span style="color: #000000;">Lobato’s case has garnered international attention, and the Innocence Project in New York recently agreed to represent Lobato </span><span style="color: #000000;"><i>pro bono</i></span><span style="color: #000000;"> in her habeas corpus case. The Innocence Project has been involved in exonerating more than a hundred innocent people nationally.</span></span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">On the evening of February 10th Moore launched an unprovoked vicious attack on Lobato with one of the most dangerous weapons readily available to her: a sock full of batteries that Moore was able to sling to increase its destructive power.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Moore beat Lobato on the head and upper body before Lobato was able to neutralize Moore by putting her in a choke-hold. Moore chewed on Lobato’s arm in an effort to free herself. When guards arrived, they pepper sprayed both Moore and Lobato, and subdued Moore.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Lobato suffered an injury to her head, and wounds to her arm from Moore biting her.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Guards put Moore and Lobato in disciplinary segregation pending an investigation.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">The Nevada Department of Corrections in Carson City did not provide any comment when contacted by Justice Denied about Moore’s assault of Lobato, and attempts to contact FMWCC Warden Dwight Neven for comment about Moore’s assault were unsuccessful.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">The NDOC Office of the Inspector General investigates crimes committed in a prison. When they were contacted by Justice Denied, Perla Hernandez said the IG’s office had not been notified by FMWCC about Moore’s assault. Hernandez took details of the incident and said she would forward them to the appropriate person in the IG’s office for investigation.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">The Clark County District Attorney’s Office did not comment when contacted by phone, and has not responded to an email from Justice Denied inquiring if the DA’s Office will be involved in the investigation and prosecution of Moore’s premeditated criminal acts in assaulting Lobato. Assault with a deadly weapon and attempted murder are among the crimes Moore could be charged with.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">The attack on Lobato raises questions about the Nevada DOC’s prisoner classification and confinement policy. The DOC appears to be disregarding that Moore, 57, has a thirty-year history of engaging in fits of uncontrolled violent and deadly behavior. Moore is a serial killer responsible for the deaths of 13 people.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Moore is currently serving 12 life sentences without the possibility of parole plus 15 years. She was convicted in January 2007 of 12 counts of first-degree murder and one count of first-degree arson for setting the October 31, 2006 fire at the Mizpah Hotel in Reno. Moore lived at the Mizpah, which was primarily an inexpensive residential hotel where rooms rented for $150 a week. On Halloween night Moore argued with a male tenant and threatened him, “You will be gotten.” Two hours later Moore started a mattress on fire outside the man’s door. A tenant in the hotel said Moore “just flipped.”</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">The Mizpah had no fire sprinkler system, and the 84-year-old three-story building was quickly engulfed in flames. People trapped in their rooms jumped from upper floor windows. Twelve people died, all from smoke inhalation, and 31 were injured.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">At the time she started the fire Moore was on parole for her 1989 conviction of second-degree murder with a deadly weapon. Moore was one of three women involved in the February 27, 1987 murder of Kathleen Kennedy in Reno. Kennedy’s death resulted from an argument about money and rebuffing Moore’s sexual advances. Moore struck Kennedy in the head with a rock and stomped on her. A co-defendant testified that Moore said about Kennedy when she was near death, “You might as well kill the bitch.”</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Moore was convicted by a jury in September 1987 and sentenced to life in prison with the possibility of parole.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">While imprisoned Moore was implicated in a heroin smuggling ring at the Southern Nevada Women’s Prison (now known as the FMWCC). A prison guard was arrested in September 2003 for trying to smuggle heroin hidden in her bra to Moore. The guard, Constance Edwards, was paid $50 to $200 per trip by Moore’s ex-cellmate, Karen Matthews, to smuggle the drugs to Moore. Edwards also smuggled other items to Moore that weren’t available in the commissary. At the time of her arrest Edwards had been smuggling drugs and other goods to Moore for about a year.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Moore was disciplined for her role in the heroin smuggling operation, but it didn’t interfere with her release on parole in June 2005.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Sixteen months after Moore’s parole she started the deadly fire in a fit of rage. To avoid the death penalty she pled guilty to the 12 murders she committed at the Mizpah. Her sentence bars her from ever being released back into society.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Around eight months ago the NDOC moved Moore into a cell with Lobato.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Confidential sources report that at least once a week Moore “goes crazy” and runs screaming and yelling through the pod she is housed in. It is reported that Lobato has been seen trying to calm Moore down during her intense manic episodes. It is also reported that Moore is not in counseling or on any medication to control her mental instability.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;">Evidence is readily available to prison authorities that Moore is mentally unstable and an unpredictable threat to the safety of women prisoners at FMWCC. The investigation of Moore’s assault on Lobato could be expanded to include an investigation of the culpability of prison officials in failing to fulfill their important responsibility to protect Lobato and the other women at FMWCC, from Moore.</span></span></p>
<p lang="en-US" style="text-align: justify;" align="CENTER"><span style="color: #000000;"><span style="font-size: small;">* * * * *</span></span></p>
<p lang="en-US" style="text-align: justify;" align="JUSTIFY"><span style="color: #000000;"><span style="font-size: small;"><i>Hans Sherrer is President of the Justice Institute aka Justice Denied that conducted a post-conviction investigation of Kirstin Lobato’s case. The Justice Institute is based in Seattle, Washington and promotes awareness of wrongful convictions, and maintains the world’s largest database of exonerated persons. Its website is, www.justicedenied.org.</i></span></span></p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'http://www.specificfeeds.com/follow', ' Follow']);" target="_blank"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_like" style="width:100px;"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Flasvegastribune.net%2Fkirstin-lobato-attacked-serial-killer-womens-prison%2F&amp;layout=button_count&amp;width=100&amp;height=27&amp;locale=en_US" 
							scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100px; height:27px;" allowTransparency="true"></iframe></div><div class="really_simple_share_google1" style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/" ></div></div><div class="really_simple_share_linkedin" style="width:100px;"><script type="IN/Share" data-counter="right" data-url="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/"></script></div><div class="really_simple_share_pinterest" style="width:90px;"><a href="https://pinterest.com/pin/create/button/" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://pinterest.com/pin/create/button/', '']);" data-pin-config="beside"  data-pin-do="buttonBookmark"><img alt="Pin It" src="https://assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="really_simple_share_email" style="width:40px;"><a href="mailto:?subject=Kirstin%20Lobato%20attacked%20by%20serial%20killer%20at%20women%E2%80%99s%20prison&amp;body=Kirstin%20Lobato%20attacked%20by%20serial%20killer%20at%20women%E2%80%99s%20prison%20-%20http%3A%2F%2Flasvegastribune.net%2Fkirstin-lobato-attacked-serial-killer-womens-prison%2F"><img src="http://lasvegastribune.net/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/email.png" alt="Email" title="Email" /> Email</a></div><div class="really_simple_share_twitter" style="width:100px;"><a href="https://twitter.com/share" onclick="_gaq.push(['_trackEvent', 'outbound-article', 'https://twitter.com/share', '']);" class="twitter-share-button" data-count="horizontal"  data-text="Kirstin Lobato attacked by serial killer at women’s prison" data-url="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/"  data-via=""></a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div></div>
		<div class="really_simple_share_clearfix"></div><div style="clear:both;"></div>																<div class="clear"></div>
							</div>
							
															<p class="entry-tags"><span>Tags:</span> <a href="http://lasvegastribune.net/tag/clark-county-district-attorney/" rel="tag">Clark County District Attorney</a><a href="http://lasvegastribune.net/tag/clark-county-district-court/" rel="tag">Clark County District Court</a><a href="http://lasvegastribune.net/tag/clark-county-special-public-defenders-office/" rel="tag">Clark County Special Public Defenders Office</a><a href="http://lasvegastribune.net/tag/fmwcc/" rel="tag">FMWCC</a><a href="http://lasvegastribune.net/tag/hans-sherrer/" rel="tag">Hans Sherrer</a><a href="http://lasvegastribune.net/tag/karen-matthews/" rel="tag">Karen Matthews</a><a href="http://lasvegastribune.net/tag/kathleen-kennedy/" rel="tag">Kathleen Kennedy</a><a href="http://lasvegastribune.net/tag/kirstin-lobato/" rel="tag">Kirstin Lobato</a><a href="http://lasvegastribune.net/tag/mizpah/" rel="tag">Mizpah</a><a href="http://lasvegastribune.net/tag/mizpah-hotel/" rel="tag">Mizpah Hotel</a><a href="http://lasvegastribune.net/tag/ndoc/" rel="tag">NDOC</a><a href="http://lasvegastribune.net/tag/nevada-supreme-court/" rel="tag">Nevada Supreme Court</a><a href="http://lasvegastribune.net/tag/office-of-the-inspector-general/" rel="tag">Office of the Inspector General</a><a href="http://lasvegastribune.net/tag/president-of-the-justice-institute/" rel="tag">President of the Justice Institute</a><a href="http://lasvegastribune.net/tag/prison-officials/" rel="tag">prison officials</a><a href="http://lasvegastribune.net/tag/southern-nevada-womens-prison/" rel="tag">Southern Nevada Women’s Prison</a><a href="http://lasvegastribune.net/tag/valerie-moore/" rel="tag">Valerie Moore</a><a href="http://lasvegastribune.net/tag/warden-dwight-neven/" rel="tag">Warden Dwight Neven</a></p>							
															<div class="entry-author-block fix">
									<div class="entry-author-avatar"><img src="http://2.gravatar.com/avatar/2737d0b0feb159539e16192d026d43d4?s=80&#038;d=mm&#038;r=g" width="80" height="80" alt="" class="avatar avatar-80 wp-user-avatar wp-user-avatar-80 photo avatar-default" /></div>
									<p class="entry-author-name">&mdash; Special to the Las Vegas Tribune</p>
									<p class="entry-author-description"></p>
								</div>
														
						</div><!--/entry content-->
					</article>
					
										
					
<ul class="entry-related fix">
	<h4 class="miniheading pad">
		<span>You Might Like</span>
	</h4>

		<li class="related">
		<article class="post-19724 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-gen-david-petreus tag-k-t-mcfarland tag-lt-col-robert-caslen tag-lt-gen-h-r-mcmaster tag-lt-gen-keith-kellogg tag-michael-flynn tag-sen-john-mccain tag-united-nations-ambassador-john-bolton tag-vice-admiral-robert-harward">
			<a href="http://lasvegastribune.net/mcmaster-national-security-adviser/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/02/mcmaster-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="mcmaster" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">McMaster new national security adviser</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-19696 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-local-news category-state-news tag-carson-city tag-democrat tag-nevada-voters tag-republican tag-republican-state-sen-james-settelmeyer tag-senate-bill-103 tag-vote">
			<a href="http://lasvegastribune.net/senate-bill-emasculate-political-parties-nevada/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/02/senate-bill-103-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="senate bill 103" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Senate bill would emasculate political parties in Nevada</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-19667 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-state-news tag-american-enterprise-institute tag-brian-sandoval tag-citizen-initiative tag-labor-commissioner tag-legislative-counsel-bureau tag-minimum-wage tag-nevada-legislature tag-thomas-sowell tag-victor-joecks">
			<a href="http://lasvegastribune.net/lawmakers-raise-minimum-wage-ensconced-state-constitution/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Minimum-Wage-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Minimum-Wage" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Can lawmakers raise the minimum wage since it is ensconced in the state Constitution?</span>

							</a>
		</article>
	</li>
		<li class="related">
		<article class="post-19643 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-downtown tag-las-vegas tag-moving-truck tag-uhaul">
			<a href="http://lasvegastribune.net/hauls-uhaul-downtown-location-opened/">
								<span class="entry-thumbnail">
											<img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2017/02/iPhone-Image-C7AF07-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Call to Reserve your Truck 702-425-5221 or 702-262-0703" />										<i class="glass"></i>
				</span>
				
				<span class="rel-entry-title">Who Hauls? UHAUL!! New Downtown Location Opened!!</span>

							</a>
		</article>
	</li>
	
</ul><!--/entry-related-->

					
					<div id="comments">
	<div class="pad">

	

			<h4 class="heading"><span>1 Comment</span></h4>

		<ol class="commentlist fix">
					<li class="comment even thread-even depth-1" id="comment-39811">
				<div id="div-comment-39811" class="comment-body">
				<div class="comment-author vcard">
			<img src="http://1.gravatar.com/avatar/1399fc96a9955ed833cf51c00d62735d?s=50&#038;d=mm&#038;r=g" width="50" height="50" alt="" class="avatar avatar-50wp-user-avatar wp-user-avatar-50 alignnone photo avatar-default" />			<cite class="fn">Robert Darmody</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/#comment-39811">
			February 22, 2017 at 4:34 pm</a>		</div>

		<p>For the people following Lobato&#8217;s saga, this has got to be extremely troubling.  It troubles me because, had Moore succeeded in her attempt to murder Lobato, this falsely imprisoned woman&#8217;s case would have expired as well; much to the relief of prosecutors.</p>
<p>When the Innocence Project succeeds in Lobato&#8217;s exoneration, (and they will) it will result in a huge embarrassment for the Las Vegas District Attorney&#8217;s office.  </p>
<p>The record of insane homicidal behavior on the part of Moore has been known.  She has shown herself to be spontaneously violent at any time, without warning. Knowledge of this alone on the part of prison staff should be sufficient cause for suspecting intent on their part.  </p>
<p>Knowledge of the facts and miscarriage of &#8216;justice&#8217; in this case has been steadily expanding; making it prominent beyond Nevada and even the United States.  Lobato is, in my view, one of the most blatant examples of official persecution and cover-up to come along since the Dreyfus Affair.  </p>
<p>Kristin Lobato is in dire and growing need for a safe place as scrutiny of this case expands and the date of her ultimate exoneration approaches. </p>
<p>The Las Vegas Tribune and other faithful news sources on this ought to be following up on this with investigation and pertinent questioning of officials about how this occurred and what steps they are taking in the wake of this to show due diligence!  They are in a legally and politically compromised position, thus giving them the most likely and rational of motives for terminating this by taking a &#8216;short-cut&#8217;.  This event is a wake-up call!</p>
<p>Please consider putting more people on this and encouraging other colleagues to do so.  Kristin Lobato needs the &#8216;light of day&#8217; on this now. perhaps more than ever.</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/?replytocom=39811#respond' onclick='return addComment.moveForm( "div-comment-39811", "39811", "respond", "19713" )' aria-label='Reply to Robert Darmody'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
		</ol>

			

			<div id="commentform" class="noI">
			
<form class="bandit-form fix" action="http://lasvegastribune.net/wp-comments-post.php" method="post" id="respond">

	<header class="header-comments"> 
		<h4 class="heading"><span>Leave a comment</span></h4>
		<a rel="nofollow" id="cancel-comment-reply-link" href="/kirstin-lobato-attacked-serial-killer-womens-prison/#respond" style="display:none;">Click here to cancel reply.</a>
		</header>
	
	<ul class="fix">
		<li class="leftThird">
			<label for="author" class="desc">Name				<span class="req">*</span>
			</label>
			<div>
				<input type="text" name="author" value="" id="author" class="field text medium">
			</div>
		</li>
		<li class="middleThird">
			<label for="email" class="desc">Email				<span class="req">*</span>
			</label>
			<div>
				<input type="text" name="email" value="" id="email" class="field text medium">
			</div>
		</li>
		<li class="rightThird">
			<label for="url" class="desc">Website</label>
			<div>
				<input type="text" name="url" value="" id="url" class="field text medium">
			</div>
		</li>
		<li>
			<div>
				<textarea name="comment" id="comment" cols="50" rows="10" class="field textarea small"></textarea>
			</div>
		</li>
		<li class="buttons">
			<div>
				<input id="saveForm" name="saveForm" class="btTxt submit" type="submit" value="Submit" />
			</div>
		</li>
	</ul>

<input type='hidden' name='comment_post_ID' value='19713' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<div style="display:block;" id="secureimgdiv">
				<p><label for="cas_fieldname">Anti-spam word: (Required)</label><span style="color:#FF0000;">*</span><br />
				<small>To prove you're a person (not a spam script), type the security word shown in the picture. Click on the picture to hear an audio file of the word.</small><br />
				<input type="text" name="ebf0770d984bef536b04e0095f6ebea6" id="cas_fieldname" size="30" />
				<input id="cas_match" type="hidden" name="matchthis" value="7183498" />
				<a id="cas_link" href="http://lasvegastribune.net/wp-content/plugins/peters-custom-anti-spam-image/custom_anti_spam.php?audioselect=7183498" rel="nofollow" title="Click to hear an audio file of the anti-spam word">
				<img id="cas_image" src="http://lasvegastribune.net/wp-content/plugins/peters-custom-anti-spam-image/custom_anti_spam.php?antiselect=7183498" alt="Anti-spam image" style="border:1px solid black;vertical-align:top;height:50px;width:160px;" /></a></p>
			</div>
			<script type='text/javascript'>
                <!--
                    var commentinput = document.getElementById("comment").parentNode;
                    var submitp = commentinput.parentNode;
                    var substitution2 = document.getElementById("secureimgdiv");
                    submitp.insertBefore(substitution2, commentinput);
                // -->
                </script>
</form>		</div>
	
	</div><!--/pad-->
</div><!--/entry-comments-->

				</div><!--/content-part-->
				
				<div class="sidebar">	
					
					
<ul>
	<li id="widget_sp_image-29" class="widget widget_sp_image"><img width="343" height="700" alt="" class="attachment-343x700" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Beers-ad.jpg" /></li><li id="widget_sp_image-6" class="widget widget_sp_image"><a href="http://www.radiotribune.com" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="150" height="225" alt="" class="attachment-150x225" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2013/01/radiotribune.jpg" /></a><div class="widget_sp_image-description" ><p>Tune into RadioTribune daily for the best internet talk radio in Nevada.<br />
Click on the image to tune in.</p>
</div></li><li id="wpb-tabs-2" class="widget widget_wpb_tabs"><ul class="wpb-tabs fix tabs-2"><li class="wpb-tab-popular"><a href="#wpb-tab-popular-2"><span>Popular</span></a></li><li class="wpb-tab-comments"><a href="#wpb-tab-comments-2"><span>Comments</span></a></li></ul><ul id="wpb-tab-popular-2" class="list-popular wpb-tab"><li class="format- wpb-thumb-enabled fix"><a title="In Cuba, that kind of discrimination did not exist until January 1959," href="http://lasvegastribune.net/excuse-cuba-kind-discrimination-exist-january-1959/"><span class="wpb-thumb"><img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2014/08/Fidel-Nikkita-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Fidel &amp; Nikkita" /></span><span class="wpb-text"><i class="title">In Cuba, that kind of discrimination did not exist until January 1959,</i><i class="meta">August 15, 2014</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Clark County Court to Patricia Doninger:  YOU’RE FIRED" href="http://lasvegastribune.net/clark-county-court-patricia-doninger-youre-fire/"><span class="wpb-thumb"><img width="129" height="100" src="http://lasvegastribune.net/wp-content/uploads/2013/06/Patricia-Doninger-129x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Patricia Doninger" /></span><span class="wpb-text"><i class="title">Clark County Court to Patricia Doninger:  YOU’RE FIRED</i><i class="meta">June 19, 2013</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="The LVPPA is a joke!" href="http://lasvegastribune.net/lvppa-joke/"><span class="wpb-thumb"><img width="145" height="100" src="http://lasvegastribune.net/wp-content/uploads/2014/02/lvppa-145x100.png" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="lvppa" /></span><span class="wpb-text"><i class="title">The LVPPA is a joke!</i><i class="meta">February 27, 2014</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="Lawyer lied during Kirstin Lobato’s Nevada Supreme Court arguments" href="http://lasvegastribune.net/lawyer-lied-kirstin-lobatos-nevada-supreme-court-arguments/"><span class="wpb-thumb"><img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2014/11/Kirstin-Lobato-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="Kirstin Lobato" /></span><span class="wpb-text"><i class="title">Lawyer lied during Kirstin Lobato’s Nevada Supreme Court arguments</i><i class="meta">November 13, 2014</i></span></a></li><li class="format- wpb-thumb-enabled fix"><a title="We are all familiar by now with “urban sprawl”" href="http://lasvegastribune.net/familiar-urban-sprawl/"><span class="wpb-thumb"><img width="150" height="100" src="http://lasvegastribune.net/wp-content/uploads/2014/01/EarthTalk-2-Great-Outdoors-150x100.jpg" class="attachment-size-thumbnail size-size-thumbnail wp-post-image" alt="EarthTalk #2 Great Outdoors" srcset="http://lasvegastribune.net/wp-content/uploads/2014/01/EarthTalk-2-Great-Outdoors-150x100.jpg 150w, http://lasvegastribune.net/wp-content/uploads/2014/01/EarthTalk-2-Great-Outdoors-300x200.jpg 300w, http://lasvegastribune.net/wp-content/uploads/2014/01/EarthTalk-2-Great-Outdoors-622x414.jpg 622w, http://lasvegastribune.net/wp-content/uploads/2014/01/EarthTalk-2-Great-Outdoors.jpg 1024w" sizes="(max-width: 150px) 100vw, 150px" /></span><span class="wpb-text"><i class="title">We are all familiar by now with “urban sprawl”</i><i class="meta">January 15, 2014</i></span></a></li></ul><ul id="wpb-tab-comments-2" class="list-comments wpb-tab"><li class="fix wpb-thumb-enabled"><a title="Kirstin Lobato attacked by serial killer at women’s prison" href="http://lasvegastribune.net/kirstin-lobato-attacked-serial-killer-womens-prison/#comment-39811"><span class="wpb-thumb"><img src="http://1.gravatar.com/avatar/1399fc96a9955ed833cf51c00d62735d?s=64&#038;d=mm&#038;r=g" width="64" height="64" alt="" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></span><span class="wpb-text"><i class="meta">Robert Darmody on:</i><i class="title">Kirstin Lobato attacked by serial killer at women’s prison</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="Remembering Jessie Foster on the anniversary of her disappearance" href="http://lasvegastribune.net/remembering-jessie-foster-anniversary-disappearance/#comment-39749"><span class="wpb-thumb"><img src="http://0.gravatar.com/avatar/3cef91d0d0a2852443da66bd26bef830?s=64&#038;d=mm&#038;r=g" width="64" height="64" alt="" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></span><span class="wpb-text"><i class="meta">1 on:</i><i class="title">Remembering Jessie Foster on the anniversary of her disappearance</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="Marijuana profits tainting our justice system?" href="http://lasvegastribune.net/marijuana-profits-tainting-justice-system/#comment-39746"><span class="wpb-thumb"><img src="http://2.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g" width="64" height="64" alt="" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></span><span class="wpb-text"><i class="meta">marijuana profits tainting our justice system? - 420 Headline on:</i><i class="title">Marijuana profits tainting our justice system?</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="Here Comes the Judge&#8230; in Las Vegas Family Court" href="http://lasvegastribune.net/judge-las-vegas-family-court/#comment-39745"><span class="wpb-thumb"><img src="http://1.gravatar.com/avatar/4e2a3fd110b2e9ad22cc36d51338b652?s=64&#038;d=mm&#038;r=g" width="64" height="64" alt="" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></span><span class="wpb-text"><i class="meta">Linda C on:</i><i class="title">Here Comes the Judge&#8230; in Las Vegas Family Court</i></span></a></li><li class="fix wpb-thumb-enabled"><a title="Here Comes the Judge&#8230; in Las Vegas Family Court" href="http://lasvegastribune.net/judge-las-vegas-family-court/#comment-39744"><span class="wpb-thumb"><img src="http://1.gravatar.com/avatar/4e2a3fd110b2e9ad22cc36d51338b652?s=64&#038;d=mm&#038;r=g" width="64" height="64" alt="" class="avatar avatar-64 wp-user-avatar wp-user-avatar-64 photo avatar-default" /></span><span class="wpb-text"><i class="meta">Linda C on:</i><i class="title">Here Comes the Judge&#8230; in Las Vegas Family Court</i></span></a></li></ul></li><li id="widget_sp_image-19" class="widget widget_sp_image"><a href="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170222-1-32.pdf" id="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170222-1-32.pdf" target="_blank" class="widget_sp_image-image-link" title="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170222-1-32.pdf" rel="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170222-1-32.pdf"><img width="275" height="125" alt="http://lasvegastribune.net/wp-content/uploads/2017/02/lvt20170222-1-32.pdf" class="attachment-full aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2013/01/readlarger1.png" /></a><div class="widget_sp_image-description" ><p>                 Click here</p>
</div></li><li id="text-3" class="widget widget_text">			<div class="textwidget">LasVegasTribune.com has a handful of honest hardworking editors and researchers. We are working diligently to bring you the truth no matter the cost. We have no membership fees and have no plans for it in the future. We rely on the compassion and dedication of our faithful volunteers and donations from our loyal readers.<br/><br/>

Please donate as much as you feel comfortable. We have multiple donation values for your convenience as well as donation you can enter your own value.<br/><br/>
We thank you for your support, and please only donate what you can afford.<br/><br/>
</div>
		</li><li id="charitable_donate_widget-2" class="widget widget_charitable_donate_widget"><form method="post" id="charitable-donation-form" class="charitable-form" data-use-ajax="">
    <input type="hidden" id="_charitable_donation_amount_nonce" name="_charitable_donation_amount_nonce" value="a5b1e7280a" /><input type="hidden" name="_wp_http_referer" value="/kirstin-lobato-attacked-serial-killer-womens-prison/" />		<input type="hidden" name="charitable_action" value="make_donation_streamlined" />	
		<input type="hidden" name="campaign_id" value="18258" /><input type="hidden" name="gateway" value="paypal" />    
    <div class="charitable-form-fields cf">        
    
<div id="charitable-donation-options-58b02336d834a" class="charitable-donation-options">

    


    <ul class="donation-amounts">

        
            <li class="donation-amount suggested-donation-amount">
                <label for="form-58b02336d834a-field-5"><input id="form-58b02336d834a-field-5" type="radio" name="donation_amount" value="5"  /><span class="amount">&#36;5.00</span> <span class="description"></span></label>
            </li>

        
            <li class="donation-amount suggested-donation-amount">
                <label for="form-58b02336d834a-field-10"><input id="form-58b02336d834a-field-10" type="radio" name="donation_amount" value="10"  /><span class="amount">&#36;10.00</span> <span class="description"></span></label>
            </li>

        
            <li class="donation-amount suggested-donation-amount">
                <label for="form-58b02336d834a-field-20"><input id="form-58b02336d834a-field-20" type="radio" name="donation_amount" value="20"  /><span class="amount">&#36;20.00</span> <span class="description"></span></label>
            </li>

        
            <li class="donation-amount suggested-donation-amount">
                <label for="form-58b02336d834a-field-50"><input id="form-58b02336d834a-field-50" type="radio" name="donation_amount" value="50"  /><span class="amount">&#36;50.00</span> <span class="description"></span></label>
            </li>

        
            <li class="donation-amount custom-donation-amount">  
                <label for="form-58b02336d834a-field-custom-amount">             
                <input id="form-58b02336d834a-field-custom-amount" type="radio" name="donation_amount" value="custom"  />
                <span class="description">Custom amount</span>
                <input type="text" class="custom-donation-input" name="custom_donation_amount" value="" />
                </label>
            </li>

        
    </ul>



</div><!-- #charitable-donation-options-58b02336d834a -->

    
    </div>

        <div class="charitable-form-field charitable-submit-field">
        <button class="button button-primary" type="submit" name="donate">Donate</button>
        <div class="charitable-form-processing" style="display: none;">
            <img src="http://lasvegastribune.net/wp-content/plugins/charitable/assets//images/charitable-loading.gif" width="60" height="60" alt="Loading&hellip;" />
        </div>
    </div>
</form></li><li id="archives-2" class="widget widget_archive"><h3 class="widget-title fix"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://lasvegastribune.net/2017/02/'> February 2017 &nbsp;(37)</option>
	<option value='http://lasvegastribune.net/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='http://lasvegastribune.net/2016/12/'> December 2016 &nbsp;(42)</option>
	<option value='http://lasvegastribune.net/2016/11/'> November 2016 &nbsp;(51)</option>
	<option value='http://lasvegastribune.net/2016/10/'> October 2016 &nbsp;(35)</option>
	<option value='http://lasvegastribune.net/2016/09/'> September 2016 &nbsp;(29)</option>
	<option value='http://lasvegastribune.net/2016/08/'> August 2016 &nbsp;(42)</option>
	<option value='http://lasvegastribune.net/2016/07/'> July 2016 &nbsp;(39)</option>
	<option value='http://lasvegastribune.net/2016/06/'> June 2016 &nbsp;(53)</option>
	<option value='http://lasvegastribune.net/2016/05/'> May 2016 &nbsp;(39)</option>
	<option value='http://lasvegastribune.net/2016/04/'> April 2016 &nbsp;(39)</option>
	<option value='http://lasvegastribune.net/2016/03/'> March 2016 &nbsp;(58)</option>
	<option value='http://lasvegastribune.net/2016/02/'> February 2016 &nbsp;(49)</option>
	<option value='http://lasvegastribune.net/2016/01/'> January 2016 &nbsp;(48)</option>
	<option value='http://lasvegastribune.net/2015/12/'> December 2015 &nbsp;(50)</option>
	<option value='http://lasvegastribune.net/2015/11/'> November 2015 &nbsp;(43)</option>
	<option value='http://lasvegastribune.net/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='http://lasvegastribune.net/2015/09/'> September 2015 &nbsp;(46)</option>
	<option value='http://lasvegastribune.net/2015/08/'> August 2015 &nbsp;(44)</option>
	<option value='http://lasvegastribune.net/2015/07/'> July 2015 &nbsp;(61)</option>
	<option value='http://lasvegastribune.net/2015/06/'> June 2015 &nbsp;(64)</option>
	<option value='http://lasvegastribune.net/2015/05/'> May 2015 &nbsp;(45)</option>
	<option value='http://lasvegastribune.net/2015/04/'> April 2015 &nbsp;(65)</option>
	<option value='http://lasvegastribune.net/2015/03/'> March 2015 &nbsp;(69)</option>
	<option value='http://lasvegastribune.net/2015/02/'> February 2015 &nbsp;(76)</option>
	<option value='http://lasvegastribune.net/2015/01/'> January 2015 &nbsp;(59)</option>
	<option value='http://lasvegastribune.net/2014/12/'> December 2014 &nbsp;(97)</option>
	<option value='http://lasvegastribune.net/2014/11/'> November 2014 &nbsp;(104)</option>
	<option value='http://lasvegastribune.net/2014/10/'> October 2014 &nbsp;(101)</option>
	<option value='http://lasvegastribune.net/2014/09/'> September 2014 &nbsp;(86)</option>
	<option value='http://lasvegastribune.net/2014/08/'> August 2014 &nbsp;(91)</option>
	<option value='http://lasvegastribune.net/2014/07/'> July 2014 &nbsp;(122)</option>
	<option value='http://lasvegastribune.net/2014/06/'> June 2014 &nbsp;(97)</option>
	<option value='http://lasvegastribune.net/2014/05/'> May 2014 &nbsp;(121)</option>
	<option value='http://lasvegastribune.net/2014/04/'> April 2014 &nbsp;(98)</option>
	<option value='http://lasvegastribune.net/2014/03/'> March 2014 &nbsp;(103)</option>
	<option value='http://lasvegastribune.net/2014/02/'> February 2014 &nbsp;(106)</option>
	<option value='http://lasvegastribune.net/2014/01/'> January 2014 &nbsp;(126)</option>
	<option value='http://lasvegastribune.net/2013/12/'> December 2013 &nbsp;(115)</option>
	<option value='http://lasvegastribune.net/2013/11/'> November 2013 &nbsp;(105)</option>
	<option value='http://lasvegastribune.net/2013/10/'> October 2013 &nbsp;(133)</option>
	<option value='http://lasvegastribune.net/2013/09/'> September 2013 &nbsp;(111)</option>
	<option value='http://lasvegastribune.net/2013/08/'> August 2013 &nbsp;(112)</option>
	<option value='http://lasvegastribune.net/2013/07/'> July 2013 &nbsp;(131)</option>
	<option value='http://lasvegastribune.net/2013/06/'> June 2013 &nbsp;(91)</option>
	<option value='http://lasvegastribune.net/2013/05/'> May 2013 &nbsp;(67)</option>
	<option value='http://lasvegastribune.net/2013/04/'> April 2013 &nbsp;(33)</option>
	<option value='http://lasvegastribune.net/2013/03/'> March 2013 &nbsp;(69)</option>
	<option value='http://lasvegastribune.net/2013/02/'> February 2013 &nbsp;(64)</option>
	<option value='http://lasvegastribune.net/2013/01/'> January 2013 &nbsp;(11)</option>
	<option value='http://lasvegastribune.net/201/11/'> November 201 &nbsp;(1)</option>

		</select>
		</li><li id="search-3" class="widget widget_search"><h3 class="widget-title fix"><span>Search</span></h3><form method="get" id="searchform" action="http://lasvegastribune.net/">
	<div>
		<input type="text" id="s" name="s" onblur="if(this.value=='')this.value='Enter your search...';" onfocus="if(this.value=='Enter your search...')this.value='';" value="Enter your search..." />
	</div>
</form></li><li id="widget_sp_image-7" class="widget widget_sp_image"><a href="https://www.facebook.com/Las-Vegas-Tribune-405371276213653/?fref=ts" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="1266" height="375" alt="" class="attachment-1266x375 aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2015/08/3-Media-Buy-08-2015.png" /></a></li></ul>				</div><!--/sidebar-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		<div id="breadcrumb">
		<div class="container">
			<div id="breadcrumb-inner" class="fix">
				<div class="pad fix">
					<ul id="breadcrumbs" class="fix"><li class="first"><a class="home" href="http://lasvegastribune.net">Home</a></li><li><a href="http://lasvegastribune.net/classifieds/browse-ads/">Browse Ads</a></li><li><a href="http://lasvegastribune.net/category/general/">General</a></li><li><span><i>Kirstin Lobato attacked by serial killer at women’s prison</i></span></li></ul>				</div>
			</div>
		</div>
	</div><!--/breacrumb-->
		
		<div class="ads-footer fix">
		<div class="container">
			<div class="grid one-full">
				<ul><li id="widget_sp_image-34" class="widget widget_sp_image"><h3 class="widget-title fix"><span>Kerns ad</span></h3><img width="1024" height="407" alt="Kerns ad" class="attachment-full aligncenter" style="max-width: 100%;" src="http://lasvegastribune.net/wp-content/uploads/2017/02/Kerns-ad-1.jpg" /></li></ul>
			</div>
		</div>
	</div><!--/ads-footer-->
	
		<div id="subfooter">
		<div class="container">
			<div id="subfooter-inner" class="fix">
				<div class="pad fix">
					<div class="grid one-third">
						<ul><li id="ws_widget__ad_codes-5" class="widget ad-codes"><div style="margin: 0 auto 0 auto; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LV Tribune -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3386765776227150"
     data-ad-slot="6009165827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li></ul>
					</div>
					<div class="grid one-third">
						<ul></ul>
					</div>
					<div class="grid one-third last">
						<ul><li id="ws_widget__ad_codes-6" class="widget ad-codes"><div style="margin: 0 auto 0 auto; text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- LV Tribune -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:250px"
     data-ad-client="ca-pub-3386765776227150"
     data-ad-slot="6009165827"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</li></ul>
					</div>
				</div>
			</div><!--/subfooter-inner-->
		</div>
	</div><!--/subfooter-->
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
				<nav id="nav-footer" class="menu-topbar-container"><ul id="nav-alt" class="pad fix"><li id="menu-item-93" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-93"><a href="http://lasvegastribune.net/">Home</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://lasvegastribune.net/about-us/">About Us</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://lasvegastribune.net/advertising/">Advertising</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="http://lasvegastribune.net/radio-tribune/">Radio Tribune</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://lasvegastribune.net/classifieds/">Classifieds</a></li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://lasvegastribune.net/contact-us/">Contact Us</a></li>
<li id="menu-item-7600" class="ppr-new-window menu-item menu-item-type-post_type menu-item-object-page menu-item-7600"><a target="_blank" href="http://lasvegastribune.net/reader-satisfaction-survey/">Reader Satisfaction Survey</a></li>
</ul></nav>				
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
														
							<ul id="footer-social"><li><a href="https://www.facebook.com/pages/Las-Vegas-Tribune/405371276213653" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/facebook_16.png" alt="Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Facebook</span></a></li><li><a href="http://www.twitter.com/LVTribune" target="_blank"><span class="icon"><img src="http://lasvegastribune.net/wp-content/themes/newsroom13/air/modules/social/icons/default/twitter_16.png" alt="Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Twitter</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy"><form name="PrePage" method = "post" action = "https://Simplecheckout.authorize.net/payment/CatalogPayment.aspx"> <input type = "hidden" name = "LinkId" value ="82cd82e7-a540-4748-bc12-26e13709330a" /> <input type = "submit" value = "Pay for Ad" /> </form>
&nbsp;
<p style="text-align: center;">© Copyright 2015 Las Vegas Tribune · All Rights Reserved. Site Managed by <a title="WordPress Design" href="http://www.impresswithwordpress.com" target="_blank">Impress with Worpress</a></p></p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/lasvegastribune.net\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/charitable/assets/js/libraries/accounting.min.js?ver=1.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CHARITABLE_VARS = {"ajaxurl":"http:\/\/lasvegastribune.net\/wp-admin\/admin-ajax.php","currency_format_num_decimals":"2","currency_format_decimal_sep":".","currency_format_thousand_sep":",","currency_format":"%s%v"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/plugins/charitable/assets/js/charitable.min.js?ver=1.3.7'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.jplayer.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.fancybox.pack.js?ver=2.0.6'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.fancybox-media.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-content/themes/newsroom13/js/jquery.theme.js?ver=1.0'></script>
<script type='text/javascript' src='http://lasvegastribune.net/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
</body>
</html>